Order Tray | Contact Us | Home | SIG Lists

[aprssig] TM-D710 APRS symbol (also posted on the yahoo V71/D710group)

Kai Gunter Brandt kai.brandt at hjemme.no
Fri Jul 11 14:23:49 UTC 2008


Robert Bruninga skrev:
>> i would love to have the correct symbol.
>> So then i tried the function where you can enter 
>> the symbol and table. "OTHERS".
>> Both ... S# or #S also give wrong symbol.
> 
> That is the correct method. The symbol should be # and the
> "table" should contain the overlay character "S".  It is
> interesting that this is not working?  Maybe I can try it later
> on mine..
> 

I have tried several times and i.e aprs.fi does show the #S as an 
ordinary digi with the old system. The same does UI-View and xastir.
We have another local digi and this shows the symbol correct and this is 
an XDigi with TNC-X so maybe thers an bug in the TM-D710
On monday when i'm back i'll tryu to decode the packet manualy.

This is my 710 at home when using #S
LA3QMA>VPRQTL,WIDE2-2,qAo,LA3QMA-1,TCPIP:'{-+l 
#S]144.675MHz=

> But what a waste of the D710 radio!  Maybe in  your area, people

hehe yes it is a "waste" but as the 710 was the only available radio 
that was not used other places and this mountain is just an hour +/- QRM 
walking time it was better to get up a digi rather not have anything at all.

We have an V71 for echolink in sysopmode and we have an object with the 
EL-xxxx number so the QSY works great.

The same goes for the local UHF repeater.

> are not yet transmitting their voice frequency in their packets
> nor are there local voice frequency information objects to show
> on the front panel?  See:
> http://www.ew.usna.edu/~bruninga/localinfo.html
> 
> Bob, WB4APR
> 

yes i like this system. So for this QTH we are sending the UHF repeater 
localinfo. The echolink system is at another QTH so here the object is 
been sendt out some other place. People using trackers etc should also 
adapt to this system. I see people using the frequency they are on in 
the status field but not at the begining an not with the MHz etc so then 
the 710 can not tune.

We have to order a new radio for this digipeater so the 710 was mounted 
as an "emergency" digi as this is a important link in this area.

But even if the 710 is much better than the 700 as an digi i'm not that 
impressed anymore. But thats not going to stop me buing another 710 
because i love this radio. And when some of the bugs are gone it's even 
better.

My leason is that the TNC-X with XDigi is more following the standards 
than the 710. But then the XDigi is made for digipeating and the 710 
just has this as an extra bonus.

If other could try to get the #S to work and report i'll read the mail 
on monday and based on this i can report an bug to Kenwood if it is a 
bug. But i would need some other to recreate this before i'm mailing them.

73 de LA3QMA
Kai Gunter




More information about the aprssig mailing list