Order Tray | Contact Us | Home | SIG Lists

[aprssig] KPC-3+ with a Delta?

Mark Cheavens mcheavens at usa.net
Tue Jun 3 13:41:25 UTC 2008


Earl,
I have built MANY Digi's out of Delta S and SX's (No plain Delta's).

On the S and SX you need to watch out for the following:
1. How are you getting your RX audio? If you are using Vol/SQ high 
you MUST install a de-emphasis (R-C) if you want good decode performance.
2. Make sure when you set the transmit deviation that you do not get 
into the limiter/clipper.
         - There is no "mic gain" in the radio's, but there is a 
deviation level and a deviation limiter.
         - I HAVE seen some radio's (designed for 12kc channels) that 
you could NOT get over 2.5khz clean audio without installing a bypass 
resistor ( I can't remember the resistor number and I am out of town 
right now and can't look it up).

Be sure a use a service monitor when setting the xmit level and make 
sure when you set the high tone at 3.5khz that the audio is still a 
clean sign wave with no clipping.

Mark
KC5EVE

At 09:46 PM 6/2/2008, you wrote:

>          How high did you set it?  I've already gone from the
>standard 100 to 170, and it needs more.  I wish there was some way of
>using it with the original settings, incase the TNC fritzes
>out.  Yes, that's a technical term...
>
>          Tnx es 7 3
>          Earl
>
>At 08:39 PM 6/2/2008, John B. Leonard, Jr. wrote:
> >I had a similar problem with a Motorola mobile.  The KPC3+ has a tranmit
> >level setting (I think it's "xmitlvl") that is used to change the deviation.
> >Once it was set from the default to a level much higher, it worked fine.
> >Bottom line:  there was no need to fiddle with the radio at all.
> >
> >73
> >w9jbl
> >
> >----- Original Message -----
> >From: "Earl Needham" <needhame1 at plateautel.net>
> >To: <aprssig at lists.tapr.org>
> >Sent: Monday, June 02, 2008 9:01 PM
> >Subject: [aprssig] KPC-3+ with a Delta?
> >
> >
> > >         Anybody else using a KPC-3+ with a GE Delta?  If so, I'd
> > > like to hear what your settings are for XMITLVL and whether you have
> > > found a "mic gain" control somewhere on the Delta.  I can't seem to
> > > get enough audio to the Delta to match the other stations here.
> > >
> > >         Thanks,
> > >         Earl
> > >
> > > KD5XB -- Earl Needham
> > > Clovis, New Mexico DM84jk
> > > http://groups.yahoo.com/group/cw_bugs
> > > Quoting from the Coast Guard: ZUT
>
>
>
>_______________________________________________
>aprssig mailing list
>aprssig at lists.tapr.org
>https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig






More information about the aprssig mailing list