Order Tray | Contact Us | Home | SIG Lists

[aprssig] TM-D710 & StreetPilot III

Andy AB9FX ab9fx at aprs.pl
Sat May 3 01:10:48 UTC 2008


Phil,
when D710 receives status packets then sends out every time waypoint to GPS. It works in the case of status with grid square position like >EN61DR/; In the case there is some other text in the status, most cases, then you get database error.
Some data sent from my D710 to GPS
http://www.aprs.pl/files/d710_waypoint_out.txt
You can see some like
$GPWPL,B100.00,N,00000.00,E,WA9IVH-9*54
GPS can not read it.
Solution? I use filtered output. Only stations in specific range are sent to GPS. Positions like B100.00N etc. are out of range.
73
Andy


  ----- Original Message ----- 
  From: Phillip Pacier 
  To: aprssig at lists.tapr.org 
  Sent: Friday, May 02, 2008 19:06
  Subject: [aprssig] TM-D710 & StreetPilot III


  I now have the aforementioned setup in my truck.  When I attempt to have the D710 feed the waypoint data into the StreetPilot III, I get very frequent "database errors".  I can't seem to pin down any certain packet type that causes the error.  When I used to run a GPS-V and a D700, I would get these errors very infrequently.  Now it's so much I cannot make use of it.

  Has anyone else noticed this?  Thanks!

  73
  Phil - AD6NH



------------------------------------------------------------------------------


  _______________________________________________
  aprssig mailing list
  aprssig at lists.tapr.org
  https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/aprssig/attachments/20080502/91fe4887/attachment.htm 


More information about the aprssig mailing list