Order Tray | Contact Us | Home | SIG Lists

[aprssig] 144.39 mhz signal from my SONY 42" HDTV

DALE BLANCHARD wa7ixk at embarqmail.com
Tue Sep 9 23:09:43 UTC 2008


----- Original Message -----
From: "Kent Hufford" <khufford at atlanticbb.net>
To: "TAPR APRS Mailing List" <aprssig at lists.tapr.org>
Cc: michaelnewland at bellsouth.net, K8MLM at aol.com
Sent: Tuesday, September 9, 2008 12:33:28 PM (GMT-0800) America/Los_Angeles
Subject: [aprssig] 144.39 mhz signal from my SONY 42" HDTV

When our 42" SONY HDTV is on, it puts out a signal on 144.39 so strong that
two rooms away, I get a S7 signal on my 2m APRS ICOM 229 radio.

Swept the TV with my D7. Signal is all over the TV, back, front, makes no
difference. 

The TV is hooked to a cable box. The cable box can stay on, and not receive
the interference on the APRS freq. It's only when the TV is on, that I get
the interference.

I have tried different channels, different "formats" HD and Analog, etc,
only way to stop the interference so far is turn the TV OFF.

I have it plugged into a APC 500 UPS. I plug it into a wall socket, makes no
difference. 

I had the same setup before we moved 3 months ago, and no interference.

Ideas? Other than give up TV or APRS... Or a new TV?

Thanks,
Kent
KQ4KK
khufford at atlanticbb.net 


I get no interference from my 40 in Sony HDTV.
Only had if two months.
Dale


_______________________________________________
aprssig mailing list
aprssig at lists.tapr.org
https://lists.tapr.org/cgi-bin/mailman/listinfo/aprssig





More information about the aprssig mailing list