Order Tray | Contact Us | Home | SIG Lists

[aprssig] IOGear USB Adapter with AGWPE

Rudy Benner benner at vianet.ca
Sun Dec 27 23:19:21 UTC 2009


Latest driver? 
http://www.iogear.com/support/dm/driver/GUC232A?PHPSESSID=cb19a33f9df32b98ad3e678545293909#display
Does it do this with AC Power or only on battery?
Try a different USB port?
Try it on a different computer.

Not all adapter are equal. Argent Data Products has a nice one.

Looks like its USB1.1

----- Original Message ----- 
From: "William McKeehan" <mckeehan at mckeehan.homeip.net>
To: <aprssig at tapr.org>
Sent: Sunday, December 27, 2009 5:50 PM
Subject: [aprssig] IOGear USB Adapter with AGWPE


>I have an IOGear USB-to-Serial adapter (GUC232A) that I am using with my
> Windows XP laptop. When using it with AGWPE as part of a soundcard 
> interface,
> AGWPE will lock-up and keep the radio keyed. I have t use Task Manager to 
> kill
> AGWPE when this happens.
>
> Has anyone else had this problem? Any pointers on what I may have setup
> incorrectly?
> -- 
> William McKeehan
> KI4HDU
> http://mckeehan.homeip.net
>
>
>
>
> _______________________________________________
> aprssig mailing list
> aprssig at tapr.org
> https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig
>


--------------------------------------------------------------------------------



No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.5.430 / Virus Database: 270.14.121/2589 - Release Date: 12/27/09 
09:18:00




More information about the aprssig mailing list