Order Tray | Contact Us | Home | SIG Lists

[aprssig] UIDIGI Setup

Ed L Locklear kf4chg at gmail.com
Wed Nov 4 19:22:32 UTC 2009


Bruce,

I used N8DEU's suggested settings
"http://www.qsl.net/n8deu/uidigi_eprom_settings.htm" for the exception
using "NONE" and left Beacon2Path & Beacon3Path blank.  However, I do
believe your right about not leaving them blank, I will go back and
reprogram to use "LOCAL" in "Beacon2Path & Beacon3Path".  I did use
"NONE" in one of the first ROM's but, didn't like the way it appeared
on the screen terminal output of UI-View32.  So I had changed it to a
blank (duh).

Thanks,

Ed, KF4CHG

On Wed, Nov 4, 2009 at 1:48 PM, Bruce Coates <bruce.coates at sasktel.net> wrote:
> Hi Ed
>
> I've had problems when trying to use blank BeaconxPath.  I don't recall the
> exact symptom but it created an invalid APRS string.  The way I got around
> it was to use a path that I was sure wouldn't digipeat.  In my case I chose
> LOCAL.  The settings from one of my digis is:
>
> Beacon1Text             =       !5114.77NL10558.40W#PHG6460/WIDEn-n
> 145.190 -
> Beacon2Text             =       !5114.77NL10558.40W#PHG6460/Saskatoon
> Amateur Radio Club APRS DIGI
> Beacon3Text             =       ;145.19-SK*001700z5111.10N/10618.70WrLocal
> Repeater VE5RPD
> Beacon1Interval         =       600
> Beacon2Interval         =       3600
> Beacon3Interval         =       600
> Beacon1Path             =       LOCAL
> Beacon2Path             =       WIDE2-2
> Beacon3Path             =       LOCAL
>
> 73, Bruce
> VE5BNC
>
> --------------------------------------------------
> From: "Ed L Locklear" <kf4chg at gmail.com>
> Sent: Wednesday, November 04, 2009 11:21 AM
> To: "TAPR APRS Mailing List" <aprssig at tapr.org>
> Subject: [aprssig] UIDIGI Setup
>
>> I am going to be putting up a UIDIGI 1.9 B3 here in Columbia Co., FL
>> as soon as the 150 ft. tower is erected.  Below are the settings I've
>> programmed into the ROM.  I would like any comments or suggestions on
>> the configuration before it is put on the air.
>>
>> Beacon1Interval        =       600  (10 minute interval)
>>
>> Beacon2Interval        =       609  (10.15 minute interval)
>>
>> Beacon3Interval        =       618  (10.30 minute interval)
>>
>>
>> Beacon1Text            =       !3007.06NS08239.31W#PHG5460/W3,FLn Lake
>> City FL
>>
>> Beacon2Text            =
>> ;EL-465550*111111z3011.54NE08238.59W0147.510MHz R05m W4VD-L
>>
>> Beacon3Text            =
>> ;146.94-FL*111111z3008.43N/08239.10WrT123 R35m Net Th1930 Mtg 3rd Mon
>>
>>
>> Beacon1Path            =       WIDE2-2
>>
>> Beacon2Path            =
>>
>> Beacon3Path            =
>>
>> AuxPath                =
>>
>>
>> I've been monitoring here at my QTH with UI-View (NF4CQ-1 I-Gate)  at
>> 5 watts output on the radio.  So far it looks ok on the output for
>> local objects being displayed on the map.  However, I am concerned
>> about overloading receiving stations message buffer (TM-D700,
>> TM-D710A, & others).
>>
>> Any suggestions and/or comments would be appreciated.
>>
>> Ed, KF4CHG
>>
>> _______________________________________________
>> aprssig mailing list
>> aprssig at tapr.org
>> https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig
>
>
> _______________________________________________
> aprssig mailing list
> aprssig at tapr.org
> https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig
>



More information about the aprssig mailing list