Order Tray | Contact Us | Home | SIG Lists

[aprssig] Message not updating

Heikki Hannikainen hessu at hes.iki.fi
Wed Oct 7 19:12:37 UTC 2009


Hi Matt,

On Tue, 6 Oct 2009, Matt Murphy wrote:

> I have a question.  Over at aprs.fi I will pull up myself and if I
> select my vehicle it shows a message that I am "Hamvention bound". 
> Since it is not the middle of may this is not correct.
> I changed my message to show "on local repeaters like the below raw
> packet shows.
> 
> 2009-10-06 18:25:31 UTC:
> KC8BEW-9>APT405,WIDE1-1,WIDE2-1,qAR,N8WCT-4:>on local repeaters
> 
> Why will this not show up correctly?

There are a couple of different messages you can transmit. One is the 
COMMENT string, which is sent together with the position packet. It 
currently says "146.520MHz Hamvention Bound". Another is the STATUS 
message, which is transmitted using separate packets starting with the '>' 
character (as shown above). The status message currently says "on local 
repeaters". You can see both at:

http://aprs.fi/info/KC8BEW-9

Now, in the position packets you're currently sending, there is no comment 
text at all. To overwrite the old comment text on aprs.fi you need to 
transmit some other comment text - an empty one doesn't overwrite an 
existing one, since a lot of digipeaters put some good information in the 
comment text of every third packet, and leave it out in the other two to 
save bandwidth.

I should probably make the info balloon show the status text in 
addition to the comment text, too.

   - Hessu, OH7LZB


More information about the aprssig mailing list