Order Tray | Contact Us | Home | SIG Lists

[aprssig] Maps

Earl Needham earl.kd5xb at gmail.com
Sun Aug 15 19:05:41 UTC 2010


I just ran across my Precision Mapping v7.0 set and tried to install it on
Vista.  I am having no proper results -- first, a file or two aren't
registering properly.  Even if I log into the Administrator account, the
program won't run in my "limited" account.  Second, RegisterMyApp won't let
me transfer the registration.

Anybody know a way to get this to work?

Thanks,
Earl
KD5XB


On Wed, Jul 14, 2010 at 9:16 AM, Mark Earle <wa2mct at mearle.com> wrote:

> On 7/13/2010 10:46 PM, Richard Greatorex wrote:
>
>> Hello,
>>
>> I forgot to add to my last post that I'm using Ui-View, which is what I
>> used to use as well.  It works fine, but I need local maps.  Thank you for
>> any help.
>>
>> Dick Greatorex, W7KSO
>> Phoenix, AZ
>>
>
> OK, I'm not a UI-View user, but there are many.
>
> Put this:    undertow precision mapping aprs
>
> in google.
>
> In particular:
> http://www.ui-view.org/uiview32/PrecisionMapping8.htm
>
> Also:
> http://chicagomap.com/support.htm
>
> Before spending $, you might get the input from a current UI-View user as
> to 8.1 and UI-View.
>
>
>
> --
>      ) )    de WA2MCT Mark
>     ( (     Echolink 99190      Grid Square EL17HQ
>      ) )    You will be assimilated... oooh, coffee!!
>   _|****|   http://www.findu.com/cgi-bin/find.cgi?wa2mct-7 Home
>  ( |    |   http://www.findu.com/cgi-bin/find.cgi?call=wa2mct-9 Mobile
>   `|____|   wa2mct at mearle.com  wa2mct at juno.com  wa2mct at arrl.net
>
>
> _______________________________________________
> aprssig mailing list
> aprssig at tapr.org
> https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20100815/baa3e6e2/attachment.htm>


More information about the aprssig mailing list