[aprssig] OT: D700 "OPENING TNC" Lockup

Steve Noskowicz noskosteve at yahoo.com
Tue Aug 31 01:05:40 CDT 2010

I know this isn't a D700 sig.

--- Stephen H. Smith wrote:

> > Steve Noskowicz wrote:
> > P.S. To clear my OPENING TNC problem, I used a
> > wireless (XBee) USB-to-Serial ...

> What does all this have to do with recovering from the
> "OPENING TNC" lockup?

It's just an FYI and it's nice to have the wireless serial link to the rig in the car.

> I've had this same lockup ...
> (Accidentally unplugging a USB<-->serial ...
>  Even with the TNC hung, you can normally get to the radio configuration
> menus.

Don't think I tried accessing the radio menus..

> All you have to do is wade through the D700 setup menus
> under RADIO->AUX->RESET->"VFO Reset", 

If this happens again (I may try to trigger it by interrupting the GPS data) I'll try the VFO reset.

There were several solutions for this when I searched on the Yahoo D700 Group and I compiled them into one document I placed in the Files Area.  I suspect there may be multiple causes.

A - All three of the radio resets were proposed. VFO, Memory, and Full.

B - An issue with the GPS sentences being interrupted and that the following would clear it:
Type "TC 1" (switch to TNC control)
Type "GU 0" (GPS option off)
Type "TNC 2" (put the radio in packet mode - "PKT")
Wait for "Opening TNC" to go away. 
Type "TNC 1" (put the radio in APRS mode.)
Wait for "Opening TNC" to go away.
Type "GU 1" or "GU 2" as needed (1 = 4800 NEMA;   2 = 9600.)
Type "TC 0" to take the radio out of terminal control. 

C - Because Kenwood stated that a radio reset did not reset the TNC, a RESET in the PKT TNC mode would clear it.

For my latest episode, method "B" worked, but had to be done each time the radio was powered up.  After the TNC reset, no more problem.

73, Steve


More information about the aprssig mailing list