[aprssig] I think I found a menu bug when selecting an APRS Path.

Tom Schaefer, NY4I ny4i at arrl.net
Thu Dec 16 17:17:26 CST 2010

Greetingsā€¦ I have been playing with the radio for a couple of hours and so far I like it.

I did run across something strange in the menus and I was hoping someone could confirm this for me.

I was in a restaurant having breakfast and I decided I would have my car be the first digipeater. I set the path in the D72A to OTHER and set the NY4I-15,WIDE1-1,WIDE2-2. I was able to set the path and it looked like the OTHER path was enabled (on the first men item). The problem is that I left the menu and came back and it was set to NEW again.

I also tried it by using the programming software. I set the path and sure enough it was OTHER, but when I tried to go back to NEW, it had set back to OTHER. 

It looks like the path you choose OTHER, NEW, etc) is not "sticking" if you will.

Could someone verify this for me?

If it is a real bug, how do we let Kenwood know?


Tom Schaefer, NY4I

PS Not one email about why I would use that path please. This is simply asking if someone who has a D72A in their possession can verify what I am seeing. :)

More information about the aprssig mailing list