Order Tray | Contact Us | Home | SIG Lists

[aprssig] aprstracker-0.11 configuration issue on linux

Arno Verhoeven (PE1ICQ) pe1icq at sharon.esrac.ele.tue.nl
Tue Jan 19 07:57:42 UTC 2010


Hi Joe,

My guess is that it is HW related. Just like most of the PIC based
trackers, the serial data-out of the PIC in Foxtrak is directly
connected to the serial data-in of the PC. The PIC operates with 0-5V
signal levels while the RS-232 serial port of the PC probably expects at
least -3V (minus) instead of 0V.

Most serial ports are very forgiving and accept the 0V as a defined
level. But some don't in which case you should try another PC, or put a
level converter in between.

73, PE1ICQ


Joe Kirby wrote:
> Greetings all:
>
> I am using the 16F628 version of aprstracker-0.11 on a FoxTrac TT3
> clone. I am unable to get atprogrammenu to successfully connect. I can
> connect to the tracker using minicom and receive a "A T 0x04 0x7f"
> reply. When I run the atprogrammenu utility, usually just attempts to
> connect at 4800 and 9600 baud for a few times and then exits. About
> every ten attempts running the utility, it will reply with
>
> Putting APRSTracker in programming mode...
> APRSTracker ver: 11 memver: 4 in programming mode
> Reading current eeprom contents...
>
> And then it just sits there.
>
> Any suggestons?
>
> Thanks.
>
> _______________________________________________
> aprssig mailing list
> aprssig at tapr.org
> https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig
>   




More information about the aprssig mailing list