Order Tray | Contact Us | Home | SIG Lists

[aprssig] delayed packets

Wes Johnston, AI4PX wes at ai4px.com
Wed Mar 10 14:41:29 UTC 2010


Well, to bring up an old sore subject again.  I looked at my track this
morning on the way to work, and noticed 2 huck-a-bucks in my trip.  Two
delayed packets delivered to aprs IS out of sequence.  Each of them hit
different digipeaters but ended up entering aprs IS at the same point n2zz-5
in Aiken.  They are running UIView over there.  Here is (what seems to be )
another case of ui-view delaying packets.  And yes, I know everyone will
rush in offering alternatives like the DSL modem might have issues or a
digipeater could have delayed the packets due to a stuck squelch etc etc....
but in the end, in each case I've seen delayed packets it has
*always*involved UI-View.

What is so egregious about this is that I'm using a 2 minute beacon rate and
the packets are arriving 2minutes and 30 seconds late.  I wonder if this is
a memory leak / windows issue where UIview runs slower and slower the longer
it runs?  We never seem to get to the bottom of this one though.

I researched this a few years ago with WW6JC in Columbia SC and found that
it was also UIview.  Now to be clear, I'm not picking on anyone, I'm
aggrivated about a program that so many people use that has a bug and won't
/can't be fixed.

The tracker in question is ai4px-9 tracked from 11:20UTC until 11:56UTC.

-- 
Wes
---
God help those who do not help themselves.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20100310/88a0459b/attachment.htm>


More information about the aprssig mailing list