Order Tray | Contact Us | Home | SIG Lists

[aprssig] OLD KPC-3's version 5 etc..

Wes Johnston, AI4PX wes at ai4px.com
Tue Oct 26 21:54:57 UTC 2010


You can't upgrade them <ahem> legally because kantronics intentionally
doesn't sell the roms any longer.  It's a tactic that is supposed to make
you run out and buy a new TNC from them.

Wes
---
God help those who do not help themselves.


On Tue, Oct 26, 2010 at 13:47, Mark Cheavens <mcheavens at usa.net> wrote:

> Why not upgrade the ROM's?
>
> Mark
> KC5EVE
>
> At 12:19 PM 10/26/2010, you wrote:
>
>> Does anyone remember the old KPC-3's?
>>
>> We have a country that only has old KPC3's....  I know they do
>> not have WIDEn-N support... But Do they do callsign substitution
>> (version 5.0 and 5.1)?
>>
>> I'm looking for a way to advise them  (in their limited network)
>> to at least tier their digis.  But I guess that is what the
>> original RELAY and WIDE was all about.  Every TNC could do relay
>> and then set only the big ones for WIDE...
>>
>> The New-N equivalent (but using the same old hardware) would be
>> to set the big wide area TNC's to be "WIDE2-1" aliases and all
>> the other fill-in-digis to be "WIDE1-1" alias digis.  But if
>> they can only have one alias, then the big digis cannot also do
>> the WIDE1-1.  But at least it give a 2 tier solution...
>>
>> Been a long time since I thought this one out.
>>
>> Bob, WB4APR
>>
>>
>> _______________________________________________
>> aprssig mailing list
>> aprssig at tapr.org
>> https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig
>>
>
>
> _______________________________________________
> aprssig mailing list
> aprssig at tapr.org
> https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20101026/49e961a8/attachment.htm>


More information about the aprssig mailing list