[aprssig] AX.25: What version?

Ralph Milnes ralphmilnes at gmail.com
Wed Sep 15 19:53:13 CDT 2010


Curt wrote:
>Except that nobody's really implementing 2.2.  Try 2.0 instead.


Ok, can someone educate me/us? What's going on with the versions?

Are current TNC manufacturer's and APRS software programmers implementing
2.0 and not 2.2?

What's the history on 2.2 and the apparent community decision not to
implement it?


Sounds like some feelings could get hurt, so be kind with your answer.

Thanks

Ralph NM5RM 










More information about the aprssig mailing list