Order Tray | Contact Us | Home | SIG Lists

[aprssig] Linking digipeaters

Bob Bruninga bruninga at usna.edu
Tue Mar 8 14:03:57 UTC 2011


> we have that XP machine set to restart every morning at 3:35AM. 
> It seems to not exhibit the problem once we added the restart 
> of the machine to the scheduled tasks.

Hummh.  This suggests to me that the problem cannot then be in the KPC3?

Bob

From: aprssig-bounces at tapr.org [mailto:aprssig-bounces at tapr.org] On Behalf
Of Randy Love
Sent: Tuesday, March 08, 2011 7:30 AM
To: TAPR APRS Mailing List
Subject: Re: [aprssig] Linking digipeaters


On Tue, Mar 8, 2011 at 1:21 AM, Keith VE7GDH <ve7gdh at rac.ca> wrote:
Wes AI4PX wrote...

KPC3 KISS delay problem... if you cycle the power rather than pop it in
and out of kiss mode, does that reset it as well?

I don't know. I would assume so, but I have always exited KISS mode and
then re-entered it. Anyone else?


I would think so too. To me, the issue with the KPC3+'s holding packets
seems to be some sort of buffer shift over time, or maybe a circular list
that gets its offset decremented when it exceeds the number of individual
elements in its array. Resetting the power should flush the buffers/memory
and put everything back like it was. This is mostly speculation on my part.
But we do have a KPC3+ running at our EOC that is accessed via AGWPE, and we
have that XP machine set to restart every morning at 3:35AM. It seems to not
exhibit the problem once we added the restart of the machine to the
scheduled tasks. 

Randy
WF5X




More information about the aprssig mailing list