Order Tray | Contact Us | Home | SIG Lists

[aprssig] GPS interference?

Steve Noskowicz noskosteve at yahoo.com
Thu Nov 24 04:22:52 UTC 2011


 
FWIW, 
My GPS-V puts out a pretty strong signal (spur) on 147.315, the frequency of a repeater in the Chicago area.  I could, but haven't put it on an analizer to look for more.

-- 
73, Steve, K9DCI USN (Vet) MOT (Ret) Ham (Yet)
--- On Wed, 11/23/11, Earl Needham <earl.kd5xb at gmail.com> wrote:

Just had another incident of the same, about 8 miles south of Melrose, New Mexico.  Since there isn't much there, on a hunch I decided to turn off the GPS-V.  IMMEDIATELY the truck computer found the sats again, so --

My GPS-V has an external amplified antenna on it.  It's about 7 or 8 years old, and has been through a lot of rain & snow.  Is itpossible the antenna has some corrosion somewhere, such that it might oscillate and cause interference in the GPS band?

Vy 7 3
Earl
KD5XB





On Wed, Nov 23, 2011 at 6:10 PM, Earl Needham <earl.kd5xb at gmail.com> wrote:


I can be fairly specific about where I had the problem in Denver -- I was on I-225, headed north, about a mile south of I-70. I guess I'll have to check a map to locate Federal Heights. 


Earl


KD5XB -- Earl Needham http://groups.yahoo.com/group/cw_bugs Quoting from the Coast Guard: ZUT Posted via Blackberry


From: david vanhorn <kc6ete at gmail.com> 
Date: Wed, 23 Nov 2011 17:48:49 -0700
To: <earl.kd5xb at gmail.com>; TAPR APRS Mailing List<aprssig at tapr.org>
Subject: Re: [aprssig] GPS interference?




I have a suspiciously low number of reports in the federal heights area, but other than that it looks ok.
This is an old Trimble yellow thing, not Earthmate, but similar.  Needed a mod to run from 12V and has to hear "ASTRAL" before it will work.



On Wed, Nov 23, 2011 at 5:39 PM, david vanhorn <kc6ete at gmail.com> wrote:

Interesting..  I can check my tracks.  I get thru Denver pretty often.
You know it's all our fault for using their spectrum for all these years, right? (wink wink wink)
 
BTW: I'd like to meet you in person one of these days..  :)  






On Wed, Nov 23, 2011 at 1:19 PM, Earl Needham <earl.kd5xb at gmail.com> wrote:

Anybody know if Lightsquared is testing in Colorado?

Last night, while driving the 18-wheeler up I25, my old Garmin GPS-V (for APRS) lost the sats 6 or 8 times -- in Trinidad, Pueblo, and Denver.  I first thought my GPS-V was dieing of old age -- but then I noticed the truck computer was losing the GPS signal at the same time. My Dezl 560LMT didn't seem to be affected.

I called my company this morning and they told me that some of our drivers had reported similar problems in the Southeast.

Anybody know what's going on?

Thanks,
Earl


KD5XB -- Earl Needham http://groups.yahoo.com/group/cw_bugs Quoting from the Coast Guard: ZUT Posted via Blackberry

_______________________________________________
aprssig mailing list
aprssig at tapr.org
https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig




-----Inline Attachment Follows-----


_______________________________________________
aprssig mailing list
aprssig at tapr.org
https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20111123/3d883c4c/attachment.htm>


More information about the aprssig mailing list