[aprssig] APRSDroid on Kindle Fire?

Earl Needham earl.kd5xb at gmail.com
Sun Apr 8 20:02:26 CDT 2012

Still not doing it, the - sign won't work in that field.  I tried deleting
everything in there, even tried it twice, but no - sign.  I also notice the
period doesn't work in that field, either.


On Sun, Apr 8, 2012 at 6:30 PM, Rob <VK6UFO at multiline.com.au> wrote:

> On 09/04/12 08:12, Earl Needham wrote:
>> Thanks for that, Rob.  Initially, I was confused over long & lat, putting
>> them in the wrong blanks.
>> However, I still can't get APRSDroid to take a - sign.  Here's my
>> position, but that "-103" just won't go.
> The only thing I can think of is that you already have a value in there
> and the cursor is at the beginning of the edit field
> Try moving the cursor to the right end of the edit field, delete back over
> anything that's there and try again. I notice you can't enter a minus if
> there is already one there.
> --
> Rob, VK6UFO, VK6RN
> ______________________________**_________________
> aprssig mailing list
> aprssig at tapr.org
> https://www.tapr.org/cgi-bin/**mailman/listinfo/aprssig<https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tapr.org/pipermail/aprssig/attachments/20120408/74eb73de/attachment.html>

More information about the aprssig mailing list