Order Tray | Contact Us | Home | SIG Lists

[aprssig] help loading ui-view on computer

Lynn W. Deffenbaugh (Mr) ldeffenb at homeside.to
Wed Jul 11 23:58:30 UTC 2012


You'd probably get better mileage and more quality responses if this was 
posted to the UI-View Yahoo group.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 7/11/2012 7:43 PM, David Dobbins wrote:
> I'm trying to load a fresh install of ui-view on a friend's computer. 
> It's Windows Vista. UI-View is installed in the c:/peaksystems/uiview 
> directory. Precision Maps v7 in stalled in the Program Files 
> directory. The pmapserverv707 unzips and appears to install ok. 
> UI-View is registered and working. Precision Maps is registered and 
> working.
>
> When we now open UI-View and LOAD A MAP, the Precision Mapping V7 link 
> is there, and we select it. It then asks for the location of the 
> Precision Maps folder, which we select. When we hit OK it goes for a 
> few seconds, then announces a program has quit operating and needs to 
> close.
>
> I know we're close to making it work, just something not quite right. 
> The old UI-View folder that was originally in the Program Files folder 
> has been deleted and the computer restarted.
>
> Any ideas?
>
> Dave K7GPS
> Missoula
>
>
> _______________________________________________
> aprssig mailing list
> aprssig at tapr.org
> https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20120711/890cc1f1/attachment.htm>


More information about the aprssig mailing list