Order Tray | Contact Us | Home | SIG Lists

[aprssig] help loading ui-view on computer

Keith VE7GDH ve7gdh at rac.ca
Thu Jul 12 00:03:28 UTC 2012


Dave K7GPS wrote...

> I'm trying to load a fresh install of UI-View on a friend's computer.
> It's Windows Vista. UI-View is installed in the c:/peaksystems/uiview
> directory. Precision Maps v7 in stalled in the Program Files 
> directory. The pmapserverv707 unzips and appears to install ok.
> UI-View is registered and working. Precision Maps is registered
> and working.

This should really be asked over on the UI-View support group,
but there are probably thousands of users on this list too.

Being Windows Vista, you did the right thing by not installing it in
Program Files. The "peaksystems" isn't necessary, but won't hurt
anything. PMap 7 should be fine in Program Files. You didn't
say, but is PMapServer somewhere other than below Program
Files?

> When we now open UI-View and LOAD A MAP, the Precision
> Mapping V7 link is there, and we select it. It then asks for the
> location of the Precision Maps folder, which we select. When
> we hit OK it goes for a few seconds, then announces a program
> has quit operating and needs to close.
>
> I know we're close to making it work, just something not quite right.
> The old UI-View folder that was originally in the Program Files
> folder has been deleted and the computer restarted. Any ideas?

I would have thought that the reinstall would have over-written
any registry entries that pointed to the original installation folder.

Does it run OK if you select a static map? You have probably
answered this already as you said "UI-View is registered and working."

Stephen has some good notes on getting it going. The following
page is specifically for PMap 7 / PMapServer 7, not for newer
versions. Do you see anything there that will help"

http://wa8lmf.net/aprs/pmap7_notes.htm

73 es cul - Keith VE7GDH
--
"I may be lost, but I know exactly where I am!" 




More information about the aprssig mailing list