Order Tray | Contact Us | Home | SIG Lists

[aprssig] Problem loading UI-View32 onto new Windows7 computer

Keith VE7GDH ve7gdh at rac.ca
Sat Jul 28 01:00:10 UTC 2012


David K7GPS wrote...

> we selected the Map, Load A Map sub-menu, then selected Precision
> Mapping vX server, and confirmed the auto selection of the Precision
> Maps directory. We clicked CONTINUE, the computer went into
> thinking mode for about five seconds, then responded with:
> "An APRS compatible program has stopped working...

PMap should have been OK in "program files X86" and UI-View
should have been OK in the root directory of the C: drive. The
import thing is that programs that want to save data or write
configuration files in the installation folder shouldn't be in
Program Files. I seem to recall that PMap 7 / PMapServer 7
was a bit more fussy about the order that things were installed.
Did you carefully follow the instructions on the UI-View site,
or on Stephen WA8LMF's site?  Quite frankly, if it isn't
working, the easiest thing to do is to just uninstall the lot
and start again. It will be quicker than troubleshooting. Just
read the instructions over and be careful to not change the order
that things are done. It has worked OK for thousands of others,
so it should work OK for you too.

> This afternoon we went through the same process, installing
> Precision Maps v9 and UI-View32 onto a new Windows7 desktop.
> We followed the same procedure, and ended up with the same results.

PMap 9... you did you use PMapServer 9 and not PMapServer 7 on
this installation,  right?

73 es cul - Keith VE7GDH
--
"I may be lost, but I know exactly where I am!" 




More information about the aprssig mailing list