Order Tray | Contact Us | Home | SIG Lists

[aprssig] Nuvi 350 - GTRANS - D7 not beaconing

Keith VE7GDH ve7gdh at rac.ca
Fri Jun 15 16:54:44 UTC 2012


Bob N3OZB wrote...

> My mobile gps rig, Nuvi 350 to  GTRANS to Kenwood D7 is
> only transmitting intemittently; sometimes fixed by resetting radio,
> sometimes not. Anyone else have this problem? Both GPS & radio
> seem to work fine independently. Time to give up & upgrade?

It would be one of those "it kinda depends" answers. It depends on
what the actual problem is. If all components work OK on their own,
it might take a bit of digging to track it down. You could connect
the GTRANS cable to a terminal program and watch it for a
while. You could run the D7 and the GTRANS cable and some
GPS other than the Nuvi for a while. You could enter a fixed position
in the D7 and try it for a while. However, if all seem to work OK
separately, that might still leave you not knowing what the actual
problem is.

When it is transmitting intermittently, does the GPS have a clear
view of the sky? Could it be operating somewhere where there is
some local QRM that was jamming the  GPS frequencies?

Of course, you could just buy a D72 and give me the D7, cable & Nuvi!

Could you rig up an adapter to tap into cable between the GTRANS
and the D7 so you could watch what is coming from the Nuvi?
If that doesn't yield any clues, you could also tap into the other
side to see what the D7 is sending to the Nuvi. It could take
some time watching this to try and figure out what the problem is.

Got any nearby friends with a Nuvi 350 or a D7 or a GRTRANS
cable? You could try swapping one component at a time to see
if the problem follows one of your three items or not.

73 es cul - Keith VE7GDH
--
"I may be lost, but I know exactly where I am!"



More information about the aprssig mailing list