Order Tray | Contact Us | Home | SIG Lists

[aprssig] D710 APRS Non-printables

Lynn W. Deffenbaugh (Mr) ldeffenb at homeside.to
Tue May 8 17:10:11 UTC 2012


There have been several D710s running around recently with non-printable 
characters following the QSY frequency.  I have contacted several of 
these owners and the common thread in their experience was the use of RT 
Systems Software to program their radios.  I just received this 
confirmation from Dan White W5DNT that RTS is the root of the issue as 
well as a solution to the problem.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

PS.  I've recently seen the following stations displaying this problem.  
You can use the raw packets display at aprs.fi if you want to see the 
details.

K8WHB-1, KB1UNY-9, KK4AUJ-9, VE6TDX-9, KD4PCU-7, AC0CO-9

-------- Original Message --------
Subject: 	Re: D710 Configuration
Date: 	Tue, 08 May 2012 11:47:41 -0500
From: 	Dan White <hdwhite at charter.net>
To: 	Lynn W Deffenbaugh (Mr) <KJ4ERJ at arrl.net>



PROBLEM SOLVED!

I called RTS and they said the last update fixed this, however it 
required the old text be re-entered and re-saved. This requirement was 
not communicated to users apparently. Problem had to do with how they 
were using <0xff> to take up "blank spaces of text" in radio. I re-did 
the settings, problem gone. Look at W5DNT-9, packets sent at 1640z 
minutes ago. Thanks for pointing this out to me (and RTS!)

73,
Dan
Lynn W Deffenbaugh (Mr) wrote:
>>> Greetings,
>>>
>>> Did you use programming software to set up your W5DNT-9 D710?  
>>> You're frequency beacon has non-printable characters trailing after 
>>> it and I'm trying to isolate the source of this particular problem.
>>>
>>> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
>>>
>>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20120508/9d208a90/attachment.htm>


More information about the aprssig mailing list