Order Tray | Contact Us | Home | SIG Lists

[aprssig] Why is my AvMap G6 flaky?

John Gorkos jgorkos at gmail.com
Tue Jan 1 15:13:22 UTC 2013


Man, I hate to say it, but IMHO the Avmap product line is plagued with
for-crap software, poor quality control, and superb customer supportŠ in
Italian.  Avmap is the ARRL of the GPS world for hams:  it's not great,
but it's all we've got.  I have a G5 that boots MOST of the time, but
after 4 years the battery is shot (to be expected), it gives me Fatal
Exception errors on startup about 15% of the time, sometimes it just
randomly freaks out while driving down the road, and more than once it's
routed me through Farmer Smith's potato field to get from one Interstate
to another.  If it's cold or there's high humidity, the screen will not
come on.  When I sent an email for support, the tech asked me "does yours
have a white/green wire leading from the main board to the display?"  I
responded that I wasn't really kosher with cracking open what should be a
consumer electronics device to tell them what color the wires were, and if
they couldn't tell the vintage of the device from the serial number I gave
them, I was concerned for their record keeping.  I got no response.
It sounds like yours is more broken than most, and probably needs to go
back as an RMA exchange

On 12/31/12 10:54 PM, "Andrew P." <andrewemt at hotmail.com> wrote:

>Sometimes the engine is running, sometimes it isn't. Since this hybrid
>doesn't have an engine-powered alternator, but a DC-DC converter stepping
>down from the high-voltage battery (with its engine-powered
>motor-generators), I'm not sure how much effect a stopped engine has. The
>unit does seem to work better when I leave it off for several minutes
>after starting the engine, so maybe the AvMap's internal battery needs a
>recharge before it will work well.
>
>You'd think that something intended for mobile use would be designed to
>handle voltage variations. It's amazing how few pieces of electronics do.
>
>Andrew Pavlin, KA2DDO
>------Original Message------
>From: Andrew Rich
>To: aprssig at tapr.org
>Sent: Dec 31, 2012 7:58 PM
>Subject: Re: [aprssig] Why is my AvMap G6 flaky?
>
>
>Is your engine running ?
>
>White screen on startup sounds like a voltage sag ?
>
>Sent from my iPhone
>Andrew Rich
>
>On 01/01/2013, at 10:49 AM, "Andrew P. " <andrewemt at hotmail.com> wrote:
>
>> Greetings, all.
>> 
>> I seem to be having problems with my new AvMap G6. When I try to power
>>it up in my car (a 2009 Ford Escape Hybrid), it comes up with a blank
>>white screen. Maybe one out of 10 tries, it will actually start up
>>correctly. And, no matter which way I orient it (portrait or landscape),
>>it always switches to the other layout. Furthermore, its route
>>calculation _always_ fails until after I change the route algorithm to a
>>different choice (shortest distance vs. fastest time vs. "smart"
>>algorithm).
>> 
>> It does work as a GPS source for my Kenwood TM-D710, and shows
>>receiving APRS stations from the radio, but I can't see them on the map
>>screen.
>> 
>> So, I am not thrilled with my expensive new GPS. Does anyone have an
>>idea on how to get this contraption to work?
>> 
>> Andrew Pavlin, KA2DDO
>> Sent from my Verizon Wireless BlackBerry
>> 
>> 
>> _______________________________________________
>> aprssig mailing list
>> aprssig at tapr.org
>> https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig
>
>_______________________________________________
>aprssig mailing list
>aprssig at tapr.org
>https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig
>
>
>Sent from my Verizon Wireless BlackBerry
>
>_______________________________________________
>aprssig mailing list
>aprssig at tapr.org
>https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig





More information about the aprssig mailing list