[aprssig] Garbled echo-back caused multiple beacons

Lynn W. Deffenbaugh (Mr) ldeffenb at homeside.to
Wed Oct 22 09:57:09 CDT 2014


Are you sure it's the digipeater and not your own reception?  If your 
TNC is in PASSALL (if it has such a mode) or if you have any overruns or 
parity errors on the serial line between the TNC and your system, this 
behavior can occur.

It may be happening on other packets, but we typically only look at our 
own raw packets.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/22/2014 10:12 AM, Andrew P. wrote:
> Greetings, all.
>
> I just had a weird "feature" with my station. I periodically run a 
> 2-way I-gate for testing purposes, and found that APRS-IS was showing 
> mangled copies of my beacon. Turns out the problem was that I was 
> receiving mangled digipeats of my own beacon over RF, and, because the 
> packet checksum didn't match, my station was I-gating the mangled 
> packets immediately after the original "clean" packet was sent to APRS-IS.
>
> Unfortunately, the mangling digipeaters didn't have tracing turned on, 
> so I don't know who was chewing my packets.
>
> Should my station protect itself from such behavior by not digipeating 
> or I-gating any traffic whose original sender's callsign-SSID matches 
> my station's callsign-SSID?
>
> Andrew, KA2DDO
>
>
> _______________________________________________
> aprssig mailing list
> aprssig at tapr.org
> http://www.tapr.org/mailman/listinfo/aprssig

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20141022/721ff35e/attachment.html>


More information about the aprssig mailing list