[aprssig] making AGWPE work with an Icom IC-7100

Andrew P. andrewemt at hotmail.com
Mon Jan 19 08:20:45 CST 2015


John,

CAT7200 tried to work. I saw the red Tx flash in the CAT7200 window, but not on the radio. And I'm pretty sure I set CAT7200 to the correct CI-V address, since I've never had a reason to change it on my IC-7100 (but I'll double-check again in case flrig tweaked it). I tried both COM ports on the Icom.

Andrew, KA2DDO

-------- Original message --------
From: John Wiseman <john.wiseman at cantab.net>
Date:01/19/2015  04:15  (GMT-05:00)
To: 'TAPR APRS Mailing List' <aprssig at tapr.org>
Subject: Re: [aprssig] making AGWPE work with an Icom IC-7100

Andrew,



What was the problem with CAT7200? Did it how TX on the CAT7200 screen but
not key the rig? Or just not run.



73, John



  _____

From: aprssig-bounces at tapr.org [mailto:aprssig-bounces at tapr.org] On Behalf
Of Andrew P.
Sent: 18 January 2015 20:33
To: TAPR APRS Mailing List
Subject: Re: [aprssig] making AGWPE work with an Icom IC-7100



Drat. Neither CAT7200, or switching from AGWPE to UZ7HO solved the problem
(had to switch because AGWPE wouldn't go high enough in COM port numbers to
access the virtual port from CAT7200). I'm still getting good reception, but
still can't key up the IC-7100 transmitter.

Guess I need to fix my hardware TNC hookup instead.

Andrew, KA2DDO

  _____

From: andrewemt at hotmail.com
To: aprssig at tapr.org
Date: Sun, 18 Jan 2015 10:53:26 -0500
Subject: Re: [aprssig] making AGWPE work with an Icom IC-7100

VOX doesn't appear to work. I can cough at the radio and it will key up, but
forcing beaconing won't key it (even though I'm still receiving packets just
fine).

Time to tinker some more. Thanks for the advice, both of you.

Andrew, KA2DDO

  _____

From: duffy at wb8nut.com
Date: Sun, 18 Jan 2015 06:31:30 -0500
To: aprssig at tapr.org
Subject: Re: [aprssig] making AGWPE work with an Icom IC-7100

I think that is correct, with an Icom radio you will need a CI-V interface.



Or you could look at using VOX to key the radio.



Duffy

www.wb8nut.com



On Jan 18, 2015, at 4:44 AM, John Wiseman <john.wiseman at cantab.net> wrote:



Andrew,



How are you trying to key the radio? The 7100 doesn't support RTS or DTR
keying, only CI-V, and I'm pretty sure agwpe doesn't support CI-V.



I have written a program that converts changes to RTS on a Virtual COM port
to CI-V PTT Commands. See
http://www.cantab.net/users/john.wiseman/Documents/CAT7200.html

It was originally written for the 7200, hence the name, but works with the
7100 if you set the right CI-V address.



I've found the the UZ7HO soundmodem works rather better than AGWPE. It uses
the same interface as AGWPE so is a direct replacement.



http://uz7.ho.ua/packetradio.htm



73, John




  _____


From: aprssig-bounces at tapr.org [mailto:aprssig-bounces at tapr.org] On Behalf
Of Andrew P.
Sent: 18 January 2015 07:09
To: aprssig at tapr.org
Subject: [aprssig] making AGWPE work with an Icom IC-7100

Greetings, all.

This is going to be a weird question, but has anyone gotten AGWPE to work
with an Icom IC-7100 radio? I thought this was the only radio hookup I was
getting successful PTT operation with (using fldigi and flrig, according to
the setup directions for the 7100), but using the same setup for AGWPE, I
can hear packets just fine (better than with the hardware TNC I have
connected to another radio), but I can't get the 7100's transmitter to key
up (even though AGWPE blinks the task bar lights to indicate it is
transmitting).

I'm using COM9 as the serial port (the first serial port on the IC-7100's
USB connection), and Sound Card as the TNC type through the 7100's USB audio
device. I know I'm hooked up to the right audio device because I am
successfully decoding received packets. But it won't key the transmitter.

Any advice welcome.

Andrew Pavlin, KA2DDO

_______________________________________________
aprssig mailing list
 <mailto:aprssig at tapr.org> aprssig at tapr.org
 <http://www.tapr.org/mailman/listinfo/aprssig>
http://www.tapr.org/mailman/listinfo/aprssig




_______________________________________________ aprssig mailing list
aprssig at tapr.org http://www.tapr.org/mailman/listinfo/aprssig


_______________________________________________ aprssig mailing list
aprssig at tapr.org http://www.tapr.org/mailman/listinfo/aprssig

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20150119/37cd8c99/attachment.html>
-------------- next part --------------
_______________________________________________
aprssig mailing list
aprssig at tapr.org
http://www.tapr.org/mailman/listinfo/aprssig


More information about the aprssig mailing list