[aprssig] PSAT & igating

Nagi Punyamurthula n0agi at n0agi.com
Sat Jun 6 23:36:07 CDT 2015


So, in my PSAT beaconing rig, the following is what I have setup and the observation of results:



1.       Radio 1 (N0AGI-10) tuned into 145.825 sends a beacon “via ARISS” w/ a comment

2.       Radio 1, in the below example, was working the PSAT sat



A.      PSAT responds to my beacon and digipeats w/ “PSAT, ARISS*”

B.      Followed by which, 2 stations (2 mins apart) W7KKE and K7MT-6 igated the packet to APRS-IS (‘qAR’)

(The below screen shot is a dump of the APRS-IS data pulled using “d/PSAT*” APRS-IS filter)



[cid:image001.png at 01D0A0AF.5B54A7E0]



Summary of my understanding (I could be wrong here):

·         The igated packets are in the APRS-IS database (below is a dump of that)

·         Despite they being registered in APRS-IS database, they fail to show in the PCSAT report page<http://www.findu.com/cgi-bin/pcsat.cgi>



So, it is still not clear to me as to why the registered APRS-IS record does not show in the PCSAT report page.  That’s where I’m lost (I think)



Am I missing something big in my understanding.



Thanks

N0AGI, Nagi





-----Original Message-----
From: aprssig [mailto:aprssig-bounces at tapr.org] On Behalf Of Steve Dimse via aprssig
Sent: Saturday, June 06, 2015 8:14 PM
To: TAPR APRS Mailing List
Subject: Re: [aprssig] PSAT & igating



If there were an IGate on PSAT that was connected to the internet then every packet it digipeated would be on the APRS-IS, and therefore on findU's SAT page as well as all the other APRS databases. But PSAT obviously does not have an internet connection. So in order to appear on the APRS-IS, not only must the packet be heard and digipeated by PSAT, but then the digipeated packet must be heard by an IGate on the satellite frequency.



With ISS, it is common for packets not to appear because there are not enough IGates. This is especially true for people outside the continental US and Europe where there are usually a few IGates up all the time. PSAT transmits with less ERP than the ISS digipeater, so given the small number of IGates the packets are even less likely to appear. So we need a lot more IGates on the sat frequency in order for PSAT to match the capture rate of ISS, which isn't that great to start with.



There is one more subtlety that complicates things. The APRS-IS filters duplicates based on payload, not on path, which is why the APRS-IS is a poor choice for any sort of propagation study. And satellite heard lists are basically a propagation study. So here is what happens. Suppose I have an IGate station K4HG-3, when it sends a packet to ISS it sends something like this



K4HG-3>APRS,RS0ISS>....



A second or two later, it hears the packet back and sends this to the APRS-IS



K4HG-3>APRS,RS0ISS*>....



but since the payload (the ...) is identical and close in time, only the first will appear on the APRS-IS, leaving no record of a successful digipeat.



There are TNC commands and IGate options to keep a transmitted packet from being sent directly to the APRS-IS, but if someone in town runs the IGate and directly hears my transmission, the echoed packet will not make it to the APRS-IS feed no matter how many IGates hear it. In other words, running an IGate means greatly decreasing the chance of your own and your neighbors' packets appearing on the APRS-IS feed. This limits the number of people willing to run IGates, making the problem worse for everyone!



Steve K4HG



On Jun 6, 2015, at 5:00 PM, Nagi Punyamurthula via aprssig <aprssig at tapr.org<mailto:aprssig at tapr.org>> wrote:



> +1

> I have the same issue.  Please see below screenshot.  I am nowhere to

> be found on the map

>

> <image001.png>

>

> From: aprssig [mailto:aprssig-bounces at tapr.org] On Behalf Of Paul

> Bramscher via aprssig

> Sent: Saturday, June 06, 2015 2:45 PM

> To: aprssig at tapr.org<mailto:aprssig at tapr.org>

> Subject: [aprssig] PSAT & igating

>

> Say, I heard N5ZNL on a PSAT pass earlier today from my QTH here in Minnesota.  It appears to have been igate'd but I don't see it online anywhere.  A glitch of some sort?  I was trying to work it myself on the same pass.  Signals were pretty weak:

>

> Port(D710):Port(D710):2015-06-06T16:36:21.062

> Kenwood[69]:N5ZNL>APS227,PSAT,ARISS*,SGATE,WIDE2:=3219.80N/09008.40W`R

> ick in EM42

> IGate:WinMain:2015-06-06T16:36:21.062 RFtoIS:[D710]IGated

> N5ZNL>APS227,PSAT,ARISS*,SGATE,WIDE2,qAR,KD0KZE:=3219.80N/09008.40W`Ri

> ck in EM42

> Packets:WinMain:2015-06-06T16:36:21.062 RF[D710][1200]

> N5ZNL>APS227,PSAT,ARISS*,SGATE,WIDE2:=3219.80N/09008.40W`Rick in EM42

> _______________________________________________

> aprssig mailing list

> aprssig at tapr.org<mailto:aprssig at tapr.org>

> http://www.tapr.org/mailman/listinfo/aprssig



_______________________________________________

aprssig mailing list

aprssig at tapr.org<mailto:aprssig at tapr.org>

http://www.tapr.org/mailman/listinfo/aprssig
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20150607/5befb834/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 21630 bytes
Desc: image001.png
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20150607/5befb834/attachment-0001.png>


More information about the aprssig mailing list