[aprssig] my TAPR emails are not getting thru

Andrew P. andrewemt at hotmail.com
Fri Jan 8 18:56:21 CST 2016


>From: Nagi Punyamurthula n0agi at n0agi.com <mailto:aprssig%40tapr.org?Subject=Re%3A%20%5Baprssig%5D%20my%20TAPR%20emails%20are%20not%20getting%20thru&In-Reply-To=%3CDM3PR11MB0922933FD66BA73E1F79169DB5F60%40DM3PR11MB0922.namprd11.prod.outlook.com%3E>
>Date: Fri Jan 8 13:27:25 CST 2016

>

>Not sure why, but, none of my emails addressed to this DL are getting thru the group. I was told today

>that the emails are not moderated, however, if they are lengthy, that they could get delayed. But, the

>last one was fairly textual and short. Anyone else having this issue or is it just me

>Thanks Nagi 73, N0AGI-Nagi


It's probably due to the new anti-spamming feature that many of the major e-mail services are implementing that TAPR mentions on their website: http://www.tapr.org/tapr_sigs.html


I have the same problem, and can only read e-mail posted to the list by going to the archives page http://www.tapr.org/pipermail/aprssig/ and polling periodically for new messages. And it was a royal pain composing this e-mail as a reply to yours on the list; new threads are easy to start, but if someone doesn't explicitly copy you on a followup, it's awkward to reply to it.


Enjoy our brave new world of computers, more inconvenient than ever before! [&#X02639]


Andrew Pavlin, KA2DDO
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20160109/100c5b1e/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: OutlookEmoji-&#X02639.png
Type: image/png
Size: 506 bytes
Desc: OutlookEmoji-&#X02639.png
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20160109/100c5b1e/attachment.png>


More information about the aprssig mailing list