[aprssig] D700 aging and buzz?

pfbram at comcast.net pfbram at comcast.net
Tue Nov 1 10:02:46 CDT 2016


I've noticed either RFI or random clicking/static on 20 & 80m (not 40m so much) HF the past week or so. Don't know yet if it's local RFI, will have to hunt it down this weekend. 

Any chance PSAT UHF/VHF is also flaky right now due to the solar wind we've been passing through the past few days? Mainly I'd think that would affect HF, but it can't be good in general. 

73, KD0KZE / Paul 

----- Original Message -----

From: "Robert Bruninga" <bruninga at usna.edu> 
To: "TAPR APRS Mailing List" <aprssig at tapr.org> 
Sent: Monday, October 31, 2016 10:04:44 AM 
Subject: [aprssig] D700 aging and buzz? 



We were unable to command PSAT on the last few passes and I finally listened to the uplink from our venerable 16 year old D700. It had a low level buzz that would clearly mess up an AX.25 packet. 



So I swapped out the switching power supply and did the next pass on Battery with trickle backup. Still no joy. And STILL the buzz. So, its inside the radio. 



Anyone else seen this? 



Note, if you have a less than stellar packet performance on any radio, it is a good idea once a decade or so to listen to your own signal by ear and make sure it is clean. ;-) 



There are so many transmit and forget systems on the air… I remember a digi transmitting dead silence on every digipeated packet in central PA for over a year that maybe no one noteiced because no one was “listening”… 



The ears are marvelous tools… too bad they are centrally located in a questionable cavity… 




Bob, WB4APR 

_______________________________________________ 
aprssig mailing list 
aprssig at tapr.org 
http://www.tapr.org/mailman/listinfo/aprssig 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20161101/9891ec4c/attachment.html>


More information about the aprssig mailing list