[aprssig] KPC3 Fix for Delayed Packets

Herb Gerhardt hgerhardt at wavecable.com
Tue Aug 15 12:14:16 CDT 2017


Looking through my saved messages, I found several messages regarding this delayed packet problem.  I am pasting one of those messages below from 2010.

 

The bottom line is that it appears to be a Kantronic's KPC3+ problem in KISS mode when used with Ui-View.  The recommendation was to cycle the KPC3+ power every week or so.  Interesting enough I have observed this delayed packet problem on our NW APRS Network a number of times in the last few days.  So if someone is running an I-Gate using Ui-View with a KPC3+, please cycle your TNC to see if it will clear our problem.

 

Thanks,

 

 

Herb, KB7UVC

NW APRS Group, West Sound Coordinator

Our WEB Site:  http://blog.nwaprs.info/  

 

 

-----Original Message-----
From: nwaprs- On Behalf Of Keith VE7GDH
Sent: Wednesday, September 08, 2010 8:23 AM
To: 
Subject: Re: [nwaprssig] delays...

 

Casey WW7CH wrote...

 

> That would me, once in a while I have to simply close and restart 

> UI-View32. Using a kpc3+ in kiss mode. Don't know why this happens but 

> that's my remedy until someone has any other ideas on how to figure this out.

 

It is most likely the KPC3+. It has the reputation of introducing delays in KISS mode after a week or two. You could use the Schedule Editor to restart UI-View every day e.g. at 1 am. It isn't a UI-View problem, but restarting it would take the TNC out KISS mode and put it back into KISS mode when the program starts up again.

 

> When I was down in Burbank back in April there were IGates doing the 

> exact same thing and yes they were using UI-View so this issue may be 

> more widespread.

 

It isn't a UI-View problem. It is a KPC3+ problem. Kantronics really needs to offer a free upgrade to fix it.

 

> Maybe time to start testing aprsisce.

 

By all means, give it a try if you wish, but it should be because you want to try it and not because of a TNC problem. I have no reason to believe that APRSisce wouldn't have the same problem, but perhaps Lynn could add some code to periodically restart the TNC without having to restart the whole program.

 

> Will reset it remotely when I get to work.

 

It would be nice to observe the problem yourself (remote or not) before restarting it, but that should take care of it for a while.

 

73 es cul - Keith VE7GDH

 

 

 

 

From: aprssig [mailto:aprssig-bounces at tapr.org] On Behalf Of John D. Hays
Sent: Tuesday, August 15, 2017 9:29 AM
To: Max Harper
Cc: aprssig
Subject: Re: [aprssig] KPC3 Fix for Delayd Packets

 

Doing a quick search, I cannot find a fix -- there was a reference to it being a buffer issue.  It seems that most people just move on to something that works.

 

John D. Hays
Edmonds, WA

K7VE

 

 

 

On Sun, Aug 13, 2017 at 9:45 AM, Max Harper <kg4pid at yahoo.com> wrote:

Anyone here remember a post or a link to a webpage about fixng the KPC3 delayed packet problem when in kiss mode? It may not have been on this list. I have searched using Google and Yahoo and can't find what I'm looking for. The fix talked about the handshaking lines in the serial cable as well as a setting in the KPC3 and claimed it would fix the delayeing problem.

 

Thanks

Max KG4PID


_______________________________________________
aprssig mailing list
aprssig at tapr.org



 



---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20170815/1cf36ab3/attachment.html>


More information about the aprssig mailing list