[aprssig] Kenwood 700 digi

Denny Phillips II w0ddp.denny at gmail.com
Wed Jul 19 11:20:41 CDT 2017

Hi All,
Thanks for your previous help.  We have an EmComm digi set up that is an
older 700.  It has been set this way for 10+ years with only being changed
from .390 to .340 for special events and back.  In testing a new APRS
plotting software that one of our guys has developed, I noticed that this
radio is digi'ing it's self once and a while.  Specifically if it sends a
beacon out, it will get it back from another digi and send it out again.  I
don't know the settings of the radio.  We are going to go look at it Friday
and re-program if needed.  Is this the best source for the settings on the
old 700?  http://www.aprs.org/D7xx/d700digi.txt

Here is a sample of the beacon being sent out.  All these came into my
radio within 10seconds.

N0ESQ-1>S9QUXY,WIDE2-2:'q^ml #/]EmComm CO Devil's Head Digi
N0ESQ-1>S9QUXY,W0UPS-10*,WIDE2-1:'q^ml #/]EmComm CO Devil's Head Digi
N0ESQ-1>S9QUXY,WD4IXD-10,KC0D,WIDE2*:'q^ml #/]EmComm CO Devil's Head Digi
N0ESQ-1>S9QUXY,AC0VP-10,N0ESQ-1,WIDE2*:'q^ml #/]EmComm CO Devil's Head Digi
N0ESQ-1>S9QUXY,WD4IXD-10,N0ESQ-1,WIDE2*:'q^ml #/]EmComm CO Devil's Head Digi

If I just need to follow the settings in the link above, I'll do that and
we should be good.

Denny, W0DDP
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20170719/ab836c87/attachment.html>

More information about the aprssig mailing list