[aprssig] Kenwood 700 digi

Denny Phillips II w0ddp.denny at gmail.com
Wed Jul 19 14:43:22 CDT 2017


This is true, and honestly would be adequate.

On Jul 19, 2017 13:35, "Tom Hayward" <esarfl at gmail.com> wrote:

You could prevent this by changing the path to a single hop, WIDE2-1.

Tom KD7LXL

On Wed, Jul 19, 2017 at 8:44 PM, Denny Phillips II
<w0ddp.denny at gmail.com> wrote:
> Well that is a bummer.  With the example I posted, it digi'd itself on the
> bottom two packets coming back from two different digis.  Should that not
> have happened?
>
> 73
> Denny, W0DDP
>
> On Jul 19, 2017 12:26, "Robert Bruninga" <bruninga at usna.edu> wrote:
>>
>> Yes, they forgot to check for OWN station packet.  SO the D700 has to
>> digipeat itself once before the dupe check kicks in.  Bummer…
>>
>>
>>
>> Good question about the D710.  I thought it was there too, but maybe they
>> fixed it in the D710G?  I should have noticed, but had enough other
issues
>> on the top of the tower to notice.
>>
>> Bob
>>
>>
>>
>>
>>
>> From: aprssig [mailto:aprssig-bounces at tapr.org] On Behalf Of Lynn W.
>> Deffenbaugh (Mr)
>> Sent: Wednesday, July 19, 2017 12:43 PM
>> To: aprssig at tapr.org
>> Subject: Re: [aprssig] Kenwood 700 digi
>>
>>
>>
>> That seems to be a bug in the 700 firmware.  It will digipeat it's own
>> packet if it copies it back from a digipeater and the packet still has an
>> unused path component that the 700 responds to.  This was discovered
during
>> the AT Golden Packet event a few years ago.
>>
>> Interestingly, based on this year's AT GP event, I don't believe the D710
>> has this issue.
>>
>> Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
>>
>> On 7/19/2017 12:20 PM, Denny Phillips II wrote:
>>
>> Hi All,
>>
>> Thanks for your previous help.  We have an EmComm digi set up that is an
>> older 700.  It has been set this way for 10+ years with only being
changed
>> from .390 to .340 for special events and back.  In testing a new APRS
>> plotting software that one of our guys has developed, I noticed that this
>> radio is digi'ing it's self once and a while.  Specifically if it sends a
>> beacon out, it will get it back from another digi and send it out
again.  I
>> don't know the settings of the radio.  We are going to go look at it
Friday
>> and re-program if needed.  Is this the best source for the settings on
the
>> old 700?  http://www.aprs.org/D7xx/d700digi.txt
>>
>>
>>
>> Here is a sample of the beacon being sent out.  All these came into my
>> radio within 10seconds.
>>
>>
>>
>> N0ESQ-1>S9QUXY,WIDE2-2:'q^ml #/]EmComm CO Devil's Head Digi
>>
>> N0ESQ-1>S9QUXY,W0UPS-10*,WIDE2-1:'q^ml #/]EmComm CO Devil's Head Digi
>>
>> N0ESQ-1>S9QUXY,WD4IXD-10,KC0D,WIDE2*:'q^ml #/]EmComm CO Devil's Head Digi
>>
>> N0ESQ-1>S9QUXY,AC0VP-10,N0ESQ-1,WIDE2*:'q^ml #/]EmComm CO Devil's Head
>> Digi
>>
>> N0ESQ-1>S9QUXY,WD4IXD-10,N0ESQ-1,WIDE2*:'q^ml #/]EmComm CO Devil's Head
>> Digi
>>
>>
>>
>> If I just need to follow the settings in the link above, I'll do that and
>> we should be good.
>>
>>
>>
>> 73
>>
>> Denny, W0DDP
>>
>>
>>
>>
>> _______________________________________________
>>
>> aprssig mailing list
>>
>> aprssig at tapr.org
>>
>> http://www.tapr.org/mailman/listinfo/aprssig
>>
>>
>>
>>
>> _______________________________________________
>> aprssig mailing list
>> aprssig at tapr.org
>> http://www.tapr.org/mailman/listinfo/aprssig
>>
>
> _______________________________________________
> aprssig mailing list
> aprssig at tapr.org
> http://www.tapr.org/mailman/listinfo/aprssig
>
_______________________________________________
aprssig mailing list
aprssig at tapr.org
http://www.tapr.org/mailman/listinfo/aprssig
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.tapr.org/pipermail/aprssig/attachments/20170719/20ec3d14/attachment.html>


More information about the aprssig mailing list