<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">
<TITLE>Message</TITLE>

<META content="MSHTML 6.00.2800.1505" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><SPAN class=151581416-17072005><FONT face=Arial color=#0000ff size=2>Here's 
a diagnosis and fix from the Yahoo D700 group:</FONT></SPAN></DIV>
<DIV><SPAN class=151581416-17072005><FONT face=Arial color=#0000ff 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=151581416-17072005><FONT size=2>
<P>-----Original Message-----</P>
<P>From: Dennis Hudson [</FONT><A href="mailto:n2lbt@n2lbt.com"><U><FONT 
color=#0000ff size=2>mailto:n2lbt@n2lbt.com</U></FONT></A><FONT size=2>] </P>
<P>Sent: Sunday, June 08, 2003 6:27 AM</P>
<P>To: TMD700A@yahoogroups.com</P>
<P>Subject: Re: [TMD700A] "Opening TNC" Fix without reset</P>
<P>&nbsp;</P>
<P>I can confirm that the problem is GPS communication related. I recently </P>
<P>switched from a moded Tripmate to a Motorola Nextel i88 for my gps. The </P>
<P>phone GPS stream can do weird stuff while it is in the cradle while the </P>
<P>D700 is in APRS mode. Once a week it will hang the D700 into the </P>
<P>"Opening TNC" routine. I will have to try resetting the TNC via the </P>
<P>serial port, but in the mean time I'll just reset the PM which doesn't </P>
<P>nearly piss me off as much as doing the hard reset.</P>
<P>Dennis, N2LBT</P>
<P>&nbsp;</P>
<P>On Saturday, Jun 7, 2003, at 23:31 America/New_York, Randy Mclean wrote:</P>
<P>&gt; Here is a simple fix for the "Opening TNC" hang up without doing a</P>
<P>&gt; reset. I tracked the problem down to the GPS feature. I found I 
could</P>
<P>&gt; duplicate the problem if it was on and you break the computer serial</P>
<P>&gt; connection while its sending gps data. You will lock up the next 
time</P>
<P>&gt; you switch back to APRS mode. You can send the following commands in</P>
<P>&gt; a terminal session to unlock it.</P>
<P>&gt;</P>
<P>&gt;</P>
<P>&gt; Open Hyperterm at 9600,8,1,n</P>
<P>&gt; type "TC 1" this means Terminal control on</P>
<P>&gt; Now type "GU 0" This turns the GPS option off</P>
<P>&gt; Now type "TNC 2" this puts the radio in "PKT" or packet mode</P>
<P>&gt; Wait until "Opening TNC" goes away</P>
<P>&gt; Now type "TNC 1" this puts the radio back in APRS mode</P>
<P>&gt; Wait until "Opening TNC" Goes away</P>
<P>&gt; Now type "GU 1" or "GU 2" 1 is 4800 NEMA while 2 is 9600 NEMA</P>
<P>&gt; Finally type "TC 0" to take the radio out of terminal control</P>
<P>&gt;</P>
<P>&gt;</P></FONT></SPAN></DIV>
<BLOCKQUOTE dir=ltr style="MARGIN-RIGHT: 0px">
  <DIV></DIV>
  <DIV class=OutlookMessageHeader lang=en-us dir=ltr align=left><FONT 
  face=Tahoma size=2>-----Original Message-----<BR><B>From:</B> 
  aprssig-bounces@lists.tapr.org [mailto:aprssig-bounces@lists.tapr.org] <B>On 
  Behalf Of </B>Andrew Rich<BR><B>Sent:</B> Sunday, July 17, 2005 12:10 
  AM<BR><B>To:</B> TAPR APRS Mailing List<BR><B>Subject:</B> RE: [aprssig] D700 
  TNC hangs<BR><BR></FONT></DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff size=2>I 
  have seen this too</FONT></SPAN></DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff 
  size=2></FONT></SPAN>&nbsp;</DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff size=2>I 
  started out doing full resets</FONT></SPAN></DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff 
  size=2></FONT></SPAN>&nbsp;</DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff size=2>Put 
  then I found a PM reset does the same thing</FONT></SPAN></DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff 
  size=2></FONT></SPAN>&nbsp;</DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff 
  size=2>-------------------</FONT></SPAN></DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff 
  size=2></FONT></SPAN>&nbsp;</DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff size=2>My 
  d700 tx'es when the GPS is in V NMEA mode</FONT></SPAN></DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff 
  size=2></FONT></SPAN>&nbsp;</DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff size=2>My 
  friends d700 does not TX until a valid fix is determined by the 
  GPS</FONT></SPAN></DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff 
  size=2></FONT></SPAN>&nbsp;</DIV>
  <DIV><SPAN class=203250807-17072005><FONT face=Arial color=#0000ff size=2>Is 
  this a setting ?</FONT></SPAN></DIV>
  <BLOCKQUOTE dir=ltr style="MARGIN-RIGHT: 0px">
    <DIV class=OutlookMessageHeader dir=ltr align=left><FONT face=Tahoma 
    size=2>-----Original Message-----<BR><B>From:</B> Andy Gonzales 
    [mailto:KG6RWO@comcast.net]<BR><B>Sent:</B> Thursday, 14 July 2005 11:39 
    AM<BR><B>To:</B> aprssig@lists.tapr.org<BR><B>Subject:</B> [aprssig] D700 
    TNC hangs<BR><BR></FONT></DIV>
    <DIV><FONT face=Arial size=2>Occasionally after using the 700 in PKT mode 
    while connected to UIVIEW, I cannot get back to APRS mode after 
    disconnecting the application.&nbsp; I can go from PKT to "off", but then 
    when trying to get back to APRS I get the OPENING TNC message but nothing 
    else.&nbsp; I have to do a partial memory reset.&nbsp; I should add that 
    sometimes I have been using PE PRO in KISS mode.&nbsp;</FONT></DIV>
    <DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
    <DIV><FONT face=Arial size=2>I suspect that when I break the connection, 
    something may not get to the TNC to let it 
know.</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>