<br><div class="gmail_quote">On Tue, Mar 15, 2011 at 11:08 PM, Larry Cerney <span dir="ltr">&lt;<a href="mailto:lcerney@viawest.net">lcerney@viawest.net</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<div link="blue" vlink="purple" lang="EN-US"><div><span style="color: black;">Now thereís nothing to say that there ISNíT a problem with the KPC3+/KISS mode, but the errors were traced to an Igate who was running a Kenwood D700 into a computer running UI-View.† No KPC3+ involved at all.† His packets were being delayed by 2 to 10 minutes.† Russ, KB0TVJ, has done some analysis on the timing, so Iíll like him explain that.</span><p class="MsoNormal">
<span style="color: black;">†</span></p><p class="MsoNormal"><span style="color: black;">But it seem the packet delays are due to something that is happening with KPC3+ and now the internal TNC in the Kenwood D710, or something common to both, or something altogether different.</span></p>
<br></div></div></blockquote></div><br>Are you absolutely sure that it was the D700/UI-view32 combo that was delaying them and not an 
upstream digi that is some client using a KPC3+ in KISS mode?<br>
<br>
I have a hard time believing the D700 has the same issue. They are TASCOM modems and are not based on the Kantronics design.<br>
<br>What is the call of the suspected Igate? I&#39;d like to see packets it delayed that were not digi&#39;d by another station proir to it gating them to APRS-IS. If it was digi&#39;s by anything else, then the assumption can be disputed. Also, the KPC3+ delays are consistent -- once it starts doing it, it keeps doing it until reset or power cycled. It sounds like you are saying the 2 to 10 min delay with the D700 is random. <br>
<br>Just my opinion.<br><br>
Randy<br>
WF5X<br><br><div style="visibility: hidden; left: -5000px; position: absolute; z-index: 9999; padding: 0px; margin-left: 0px; margin-top: 0px; overflow: hidden; word-wrap: break-word; color: black; font-size: 10px; text-align: left; line-height: 130%;" id="avg_ls_inline_popup">
</div>