Just had another incident of the same, about 8 miles south of Melrose, New Mexico.  Since there isn&#39;t much there, on a hunch I decided to turn off the GPS-V.  IMMEDIATELY the truck computer found the sats again, so --<br>
<br>My GPS-V has an external amplified antenna on it.  It&#39;s about 7 or 8 years old, and has been through a lot of rain &amp; snow.  Is itpossible the antenna has some corrosion somewhere, such that it might oscillate and cause interference in the GPS band?<br>
<br>Vy 7 3<br>Earl<br>KD5XB<br><br><br><div class="gmail_quote">On Wed, Nov 23, 2011 at 6:10 PM, Earl Needham <span dir="ltr">&lt;<a href="mailto:earl.kd5xb@gmail.com">earl.kd5xb@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<u></u><div>I can be fairly specific about where I had the problem in Denver -- I was on I-225, headed north, about a mile south of I-70.  I guess I&#39;ll have to check a map to locate Federal Heights. <br><div class="im">
<br>Earl<br><br><div>KD5XB -- Earl Needham <a href="http://groups.yahoo.com/group/cw_bugs" target="_blank">http://groups.yahoo.com/group/cw_bugs</a> Quoting from the Coast Guard: ZUT Posted via Blackberry</div><hr></div><div>
<b>From: </b> david vanhorn &lt;<a href="mailto:kc6ete@gmail.com" target="_blank">kc6ete@gmail.com</a>&gt;
</div><div><b>Date: </b>Wed, 23 Nov 2011 17:48:49 -0700</div><div><b>To: </b>&lt;<a href="mailto:earl.kd5xb@gmail.com" target="_blank">earl.kd5xb@gmail.com</a>&gt;; TAPR APRS Mailing List&lt;<a href="mailto:aprssig@tapr.org" target="_blank">aprssig@tapr.org</a>&gt;</div>
<div><b>Subject: </b>Re: [aprssig] GPS interference?</div><div><div></div><div class="h5"><div><br></div>I have a suspiciously low number of reports in the federal heights area, but other than that it looks ok.<br>This is an old Trimble yellow thing, not Earthmate, but similar.  Needed a mod to run from 12V and has to hear &quot;ASTRAL&quot; before it will work.<br>

<br><br><div class="gmail_quote">On Wed, Nov 23, 2011 at 5:39 PM, david vanhorn <span dir="ltr">&lt;<a href="mailto:kc6ete@gmail.com" target="_blank">kc6ete@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

Interesting..  I can check my tracks.  I get thru Denver pretty often.<br>You know it&#39;s all our fault for using their spectrum for all these years, right? (wink wink wink)<br> <br>BTW: I&#39;d like to meet you in person one of these days..  :)  <br>

<div><div></div><div>
<br><br><div class="gmail_quote">On Wed, Nov 23, 2011 at 1:19 PM, Earl Needham <span dir="ltr">&lt;<a href="mailto:earl.kd5xb@gmail.com" target="_blank">earl.kd5xb@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">


Anybody know if Lightsquared is testing in Colorado?<br>
<br>
Last night, while driving the 18-wheeler up I25, my old Garmin GPS-V (for APRS) lost the sats 6 or 8 times -- in Trinidad, Pueblo, and Denver.  I first thought my GPS-V was dieing of old age -- but then I noticed the truck computer was losing the GPS signal at the same time. My Dezl 560LMT didn&#39;t seem to be affected.<br>



<br>
I called my company this morning and they told me that some of our drivers had reported similar problems in the Southeast.<br>
<br>
Anybody know what&#39;s going on?<br>
<br>
Thanks,<br>
Earl<br>
<br>
<br>
KD5XB -- Earl Needham <a href="http://groups.yahoo.com/group/cw_bugs" target="_blank">http://groups.yahoo.com/group/cw_bugs</a> Quoting from the Coast Guard: ZUT Posted via Blackberry<br>
<br>
_______________________________________________<br>
aprssig mailing list<br>
<a href="mailto:aprssig@tapr.org" target="_blank">aprssig@tapr.org</a><br>
<a href="https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig" target="_blank">https://www.tapr.org/cgi-bin/mailman/listinfo/aprssig</a><br>
</blockquote></div><br>
</div></div></blockquote></div><br>

</div></div></div></blockquote></div><br>