Order Tray | Contact Us | Home | SIG Lists

[Ham-80211] WEP encryption problems

Gerry Creager n5jxs gerry.creager at tamu.edu
Sat Aug 7 03:35:10 UTC 2004


What Operating System?  It sounds like there's an issue with entering 
the key appropriately!

gerry n5jxs

JBCrafts wrote:
> I have just installed a 802.11g/b network in the house... a primer for
> "future expansion".
> 
> I am using a Belkin wireless router as a WAP, a couple of Prism2 802.11b
> PCMCIA cards and one Belkin 802.11b/g card.
> 
> The problem is that I have set up 64bit WEP encryption. Using the Prism
> cards, I can connect to the network, using the Belkin card, I cannot. I get
> a connection error that says that I must use a password, but I have already
> set up the passphrase and got the HEX keycode. I even tried to enter just
> the HEX keycode and not the phrase, same error code.
> 
> A call to Belkin tech support got nowhere.
> 
> I am able to connect to the network if I remove the WEP, but since I can see
> three other networks, I really want to encrypt mine, especially since it is
> a WAP and not a wireless router, it enters my network AFTER the firewall.
> 
> my config is (very simplied discription):
> 
> <WAN>---<cable modem>---<7 port router>-------<server>
>                              |-<WAP>
>                              |-<work stations>
>                              |-<hub>
>                                  |-<print server>
> 
> 
> suggestions????
> 
> 
> Bob K8YS
> 
> 
> _______________________________________________
> ham-80211 mailing list
> ham-80211 at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/ham-80211




More information about the ham-80211 mailing list