Order Tray | Contact Us | Home | SIG Lists

[time-freq] motorola oncore not locking to the 1 pps

Bobby 2005 at bobby.net
Sun May 6 12:13:32 UTC 2007


Hi Geert,

A couple more ideas. 

Perhaps visiting synergy-gps.com for a user guide or other information would be helpful.
Art (and his company) have been a good friend to hams for many years, I encourage all
to consider Synergy when buying OEM type gps hardware.

Also if you haven't done so already, I suggest confirming with an oscope or logic probe etc.
that your commands are actually getting out, and to the correct oncore pin. 

Best Regards,
Bobby  k4bga

----- Original Message ----- 
  From: Geert Stams 
  To: TAPR time and frequency projects 
  Sent: Sunday, May 06, 2007 1:54 AM
  Subject: Re: [time-freq] motorola oncore not locking to the 1 pps


  Hi Bobby,

  Thanks for your reply! I tried to find the version of the motorola but 
  no luck. The software doesnot show it and I don't know how to reveal.
  Yes I tried the command line option also. But it didnot work. Same 
  result. I guess the winoncore software is just a graphical user 
  interface to the commandline.

  Thanks anyway!

  Regards,

  Geert.

  Bobby schreef:
  > Someone else will probably give you a better answer (hopefully).
  > I think the answer is going to in part depend on which model oncore 
  > you have.
  > I recall there is both a setable (and you have to write it out to gps 
  > to take effect) bit
  > controlling 1pps output. As well as later models having a setting 
  > for RAIM(?) minimum
  > quality required before 1pps functions.
  >  
  > Sorry for such vague answers, it's been a while since doodling with 
  > the oncores. 
  >  
  > Bobby  k4bga
  >
  >     ----- Original Message -----
  >     *From:* Geert Stams <mailto:pa3csg at gmail.com>
  >     *To:* TAPR time and frequency projects
  >     <mailto:time-freq at lists.tapr.org>
  >     *Sent:* Saturday, May 05, 2007 10:13 AM
  >     *Subject:* [time-freq] motorola oncore not locking to the 1 pps
  >
  >     Hello!
  >
  >     I have a motorola oncore GPS receiver which I am trying to get
  >     working
  >     with a reflock version one.
  >     I am sure that the reflock circuit is working. But the unit will not
  >     lock to the 1pps for an unknown reason. Well not completely
  >     unknown......
  >
  >     Checking the GPS receiver with the winoncore software shows
  >     satellites
  >     and nmea data on the screen. But only when switched to the NMEA
  >     protocol. Nothing in the motorola protocol. Checking the options /
  >     timing  button it shows the 1PPS being always switched "off"
  >     Problem is
  >     that I am not able to switch it on. It will return immediately to the
  >     "off" status when clicking the options / timing button.
  >
  >     Is this the case of a partly broken GPS receiver? Or am I doing
  >     something (terrible stupid) wrong?
  >
  >     Looking forward in hearing your opinion.
  >
  >     Have a nice weekend!
  >
  >     Kind regards,
  >
  >     Geert Stams (pa3csg)
  >
  >
  >     _______________________________________________
  >     time-freq mailing list
  >     time-freq at lists.tapr.org <mailto:time-freq at lists.tapr.org>
  >     https://lists.tapr.org/cgi-bin/mailman/listinfo/time-freq
  >
  > ------------------------------------------------------------------------
  >
  > _______________________________________________
  > time-freq mailing list
  > time-freq at lists.tapr.org
  > https://lists.tapr.org/cgi-bin/mailman/listinfo/time-freq
  >   

  -- 
  The tongue like a sharp knife... Kills without drawing blood
  Hindu Prince Gautama Siddharta, founder of Buddhism

  Running on ubuntu linux. See:
  http://www.ubuntu.org


  _______________________________________________
  time-freq mailing list
  time-freq at lists.tapr.org
  https://lists.tapr.org/cgi-bin/mailman/listinfo/time-freq
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.tapr.org/pipermail/time-freq/attachments/20070506/76224f97/attachment.htm 


More information about the time-freq mailing list