Order Tray | Contact Us | Home | SIG Lists

[wxsig] Transparent Hurricane

Gerry Creager N5JXS gerry.creager at tamu.edu
Fri Sep 16 02:36:38 UTC 2005


Actually this sounds like a Pbaro sensor that's exposed to the sun and 
isn't temp-compensated.

gerry

Warren wrote:
> OK Will,
> I'll take note of the readings during the weekend peak heat times.  I am running the 
> your latest firmware 1.15.6R.   You can see from the findu plots that it is happening 
> every day so I'll take a look at the display values and get back to you.  
> 
> I just received the Baro and Humitity sensors from AAG last week, so they are new 
> and unproven.  Thanks in advance.
> 
> Oh, on another note, I can't see my WX station show up on my Kenwood TMD-
> 700A.  The raw packets fly by, but it never shows up in the list!
> 
> On 15 Sep 2005 at 4:45, Will Beals wrote:
> 
> 
>>Warren:
>>
>>If you have fairly recent version of the software, I show the raw sensor data. This isn't of much direct usefulness, but does help isokate the issur to either sensor data or a firmware issue. This is most likely the former, but the data also may give a hint if it is the actual pressure sensor or temperature sensor that may be off. 
>>
>>Assuming it is a sensor issue, isolating which one won't help a whole lot, but at least will confirm a replacement sensor will fix the problem before you go buy one.
>>
>>If you tell me the data values and reported BP when you know the readings are bad, I can confirm what the expected BP will be given those readings. It may take until the weekend though, I am currently out of the country on a business trip.
>>
>>will 
>>-----Original Message-----
>>From: "Warren" <kd4z at amsat.org>
>>Date: Wed, 14 Sep 2005 20:10:06 
>>To:TAPR Weather Station SIG Mailing List <wxsig at lists.tapr.org>
>>Subject: [wxsig] Transparent Hurricane
>>
>>Will,
>>Would there be any reason why my baro pressure readings drop drastically
>>during the hot part of the day and return to normal in the late afternoon?
>> They seem to change inversely to my (inaccurate) temperature readings.
>>
>>Take a look at KD4Z-7
>>http://www.findu.com/cgi-bin/wxpage.cgi?call=KD4Z-7&last=48
>>
>>
>>I see I have 943mb readings today with no hurricane to explain it!    My
>>pressure sensor is located inside the house.  The outside temperatue
>>reading is obviously still using the sensor in the WS-1.   Still trying to
>>get it to use the temp sensor in the humidity sensor instead but that is
>>another story.
>>
>>Warren
>>
> 
> 
> 
> _______________________________________________
> wxsig mailing list
> wxsig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig

-- 
Gerry Creager -- gerry.creager at tamu.edu
Texas Mesonet -- AATLT, Texas A&M University	
Cell: 979.229.5301 Office: 979.458.4020 FAX: 979.847.8578
Page: 979.228.0173
Office: 903A Eller Bldg, TAMU, College Station, TX 77843




More information about the wxsig mailing list