Order Tray | Contact Us | Home | SIG Lists

[wxsig] MODEM2 Low TX audio - Fixed

Will Beals will at beals5.com
Sat Feb 18 21:05:21 UTC 2006


Folks:

Sorry to be silent for a few days on this topic.  I just got back from a
business trip and am catching up on all the email while I was out.

The audio input and output parts of the modem were the scarier parts of the
design simply because during my testing and the beta testing, we had a
fairly limited sampling of radios to test with.  I had opted for a policy of
making sure it worked OK with what we did test with and react to any issues
that arise after the kit got sold.  Amazingly, there have been a lot fewer
issues than I expected.  While I'd like to think the design turned out OK, I
expect many of you just went ahead and made any needed tweeks on your own.
Whatever the cause, there has been little traffic.

Much of the analog interface design was borrowed (with permission) from the
Pic-E.  In copying that design, I did make an error early on with one of the
series resistors on the transmit side that was caught in the beta testing,
but hopefully that was corrected before the production kits were made.  I
get back to all my paper records on Monday and will take a look at the
capacitor too.

I have another request pending to allow changes to the "to" callsign.  For
compatibility with the Kenwood 700 radios, the callsign needs to start with
AP I'm told.  I have been wondering why my data was never visible on those
radios, and this appaers to be the reason why.

George and Byon have also found an incompatibility with the WXTrack when in
Peet mode that I will be looking into too.

will

-----Original Message-----
From: wxsig-bounces at lists.tapr.org [mailto:wxsig-bounces at lists.tapr.org] On
Behalf Of Joe S. Borovetz
Sent: Thursday, February 16, 2006 7:39 PM
To: TAPR Weather Station SIG Mailing List
Subject: Re: [wxsig] MODEM2 Low TX audio - Fixed

At 04:40 AM 2/16/2006, you wrote:
>So, now the question is should we add something to the manual for 
>radios that require higher drive to the mike input?

I do think the 100 pf output coupling cap is a mistake. It is a .1 on the
PIC-E.

I interfaced to a Motorola Spectra and had already been there. If nothing
else change the value of the cap.

Joe


>--
>73,
>John, W9DDD
>
>On Thu, 16 Feb 2006 Sct599 at aol.com wrote:
>
> >
> > Thanks Joe.  Works great now.
> > 73,
> > Scott
> >
> > In a message dated 2/15/2006 12:52:41 P.M. Mountain Standard Time, 
> > wa5vms at tapr.org writes:
> >
> > Sct599 at aol.com wrote:
> > > Hello Group:
> > >
> > >  Adding a MODEM2 to my original T238.  I am connecting it to a 
> > > ICOM
> > IC-2100
> > > which should work with the separate Mic audio (TX audio)  and  PTT 
> > > lines
> > (not
> > > combined like an HT). The PTT and RX audio  are working properly.  
> > > My TX
> > audio is
> > > very low even with  adjusting V100.  The audio does change  with 
> > > V100  adjustment but is still too low when even at max.  In
> my   troubleshooting
> > of the audio
> > > path I have noticed two  things....
> > >
> > > 1. R101 is shown as a 10K on the schematic.  However, the 
> > > instruction
> > manual
> > > and parts list calls for a  100K.  A 100K was provided and is what
> I  have
> > > installed. I  jumpered past R101 and the audio did indeed increase
> but not
> > to an
> > > acceptable level. What value should R101 be?
> > Change it to a 4.7 K  and the output coupling capacitor from 100 pf 
> > to a
> > .1 uf.
> >
> > This  should solve your problems.
> >
> > Joe
> > >
> > > 2. V100 is  supposed to be oriented on the board to match the
> > silkscreening.
> > > However, if you do so, the leads are not oriented   properly.  I 
> reversed
> > V100
> > > from the silkscreening to match the  lead  arrangement and the 
> > > photo at  _http://beals5.com/wx/index.htm_
> (http://beals5.com/wx/index.htm)   under
> > "How to
> > > build a T238+"  Does the orientation of V100  make a  difference?
> > >
> > > Any other ideas?
> > >
> > > 73,
> > > Scott
> > >  _______________________________________________
> > > wxsig mailing  list
> > > wxsig at lists.tapr.org
> > >  https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig
> > >
> >
> >
> >
> > _______________________________________________
> > wxsig  mailing  list
> > wxsig at lists.tapr.org
> > https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig
> >
> >
> >
> >
> > _______________________________________________
> > wxsig mailing list
> > wxsig at lists.tapr.org
> > https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig
> >
>
>
>_______________________________________________
>wxsig mailing list
>wxsig at lists.tapr.org
>https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig



_______________________________________________
wxsig mailing list
wxsig at lists.tapr.org
https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig







More information about the wxsig mailing list