Order Tray | Contact Us | Home | SIG Lists

[wxsig] Lost wind direction

Gary R. Schenaman garysch at radiks.net
Thu Jul 20 18:54:05 UTC 2006


I had a similar problem about 2 years ago.  It ended up being corrosion at the direction and wind speed circuit board.  It seems that over time and weather change the phone jack connection corroeds.  I ended up hard wiring (direct connection) to this circuit board.  I have one of the originals dallas 1 wire systems.  KB0VMZ
-----Original Message-----
>From: Michael Barelli W0MAF <barelmic at yahoo.com>
>Sent: Jul 20, 2006 12:54 PM
>To: TAPR Weather Station SIG Mailing List <wxsig at lists.tapr.org>
>Subject: Re: [wxsig] Lost wind direction
>
>I have the same setup with wind etc.  The problem is the wire to the head unit.  I have errors too.   I could not get the wind direction to work on the bench at all.  I only got it to work when I installed it.  I thing the cat5 I used is making it work.  I do get drop outs but not so bad as to not get a good reading.  I wish that the display would show the average reading with  a mark for a bad read for wind direction. Hint hint. May be a star next to the degree sign.
>Good luck!
>
>Rasputin Novgorod <priapulus at yahoo.com> wrote: I have the Aagelectronica windspeed/direction/temperature
>sensor. When I first plugged it into the T238+ (and initialized
>the sensors) it worked just fine. Then I tried to update
>other T238+ settings and it's lost the wind direction (238+
>just shows dashes for wind direction).
>
>If I plug the sensor into a 2-wire to serial adaptor in a PC, and
>use the Aagelectronica software the wind direction works fine,
>so I don't think it's a sensor fault. I expect I've somehow
>mis-programmed the T238+. However, I've retried several times
>and can't seem to fix it.
>
>/b
>
>__________________________________________________
>Do You Yahoo!?
>Tired of spam?  Yahoo! Mail has the best spam protection around 
>http://mail.yahoo.com 
>
>_______________________________________________
>wxsig mailing list
>wxsig at lists.tapr.org
>https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig
>
>
>
>
>Michael Barelli WØMAF
>
> 		
>---------------------------------
>Do you Yahoo!?
> Get on board. You're invited to try the new Yahoo! Mail Beta.
>_______________________________________________
>wxsig mailing list
>wxsig at lists.tapr.org
>https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig





More information about the wxsig mailing list