Order Tray | Contact Us | Home | SIG Lists

[wxsig] Need t238 help

Bill Hosking hoskingb at earthlink.net
Sun Oct 22 01:36:47 UTC 2006


I need some advice.

I run an older T238 with the standard temp/wind/rain. Except for recently
losing a microprocessor (replaced with a T238A) to lightning, it has been
running just fine since shortly after it came out. Except for the PITA of
recalibrating, it has worked fine since replacing the microprocessor chip a
couple of months ago.

I decided to run the X1W2(R2) humidity sensor so bought and assembled the
kit. I did all the prelim checks including testing for availability of 5VDC,
packaged the unit, and put it on the roof. Now here is what happened...
1. I turned the system back on and it immediately came up with temp, wind,
and rain readings.
2. I went to the sensor menu and turned on the humidity sensor, and said
'no' to making the temp sensor the main one.
    o Now it goes through the 'setting up tnc', comes up with the '...wait a
moment' prompt and comes to a dead stop
3. In the process of checking, I went to the sensor setup menu and looked at
the temperature sensor - it is seeing both sensors and lets me chose which
one I want. continuing on, the end result is the same - hangs at '...wait a
moment'

As far as I can tell there is no way to shut off the humidity sensor. Also,
it appears I cannot get anything from either the computer rs232 port or from
the 'debug' rs232 port.

Any good ideas would be appreciated!

Bill W7JSW
Scottsdale, AZ





More information about the wxsig mailing list