Order Tray | Contact Us | Home | SIG Lists

[wxsig] Need t238 help

Bill Hosking hoskingb at earthlink.net
Sun Oct 22 16:28:35 UTC 2006


Mike, you lost me a bit here. Although a long time ham, well familiar with 
standing waves, I'm clueless on 4-wire phone lines. Unless the humidity 
sensor itself is the problem.
There are loop-through connectors on the X1W2 board. My T238 goes to that 
board (on the roof), comes out of there in about a 20ft run to the original 
temp/wind/rain sensor package.
When I first fired up, it sensed and ran the existing packages fine - I 
received temperature and wind readings right away.
It was not until I went into 'sensor setup' and turned on the humidity 
package that it started hanging up. Unfortunately, I don't have much leeway 
to change any lengths.
What bothers me most is that I cannot get out of the humidity sensor hangup 
now with any method that I can figure out.
Bill W7JSW
----- Original Message ----- 
From: "Mike Barelli w0maf" <barelmic at yahoo.com>
To: "TAPR Weather Station SIG Mailing List" <wxsig at lists.tapr.org>
Sent: Saturday, October 21, 2006 8:59 PM
Subject: Re: [wxsig] Need t238 help


> Just a heads up on these kinds of problems.  You must be getting standing 
> waves on the tap to the Humidity unit.  You are making a star hookup and 
> these are very flakey. Try changing the length on one of your hookups. 
> Just might do the trick.
> Good luck!
> W0MAF
>
> John Koster <w9ddd at tapr.org> wrote: FYI Will just left on a couple of 
> weeks of vacation.  He's the go to guy
> for these kinds of problems.  Hopefully someone else may have gone through
> the same problem and can help.  I know there are some tricks to adding
> 'devices'.  I just don't know them myself.
>
> On Sat, 21 Oct 2006, Bill Hosking wrote:
>
>> I need some advice.
>>
>> I run an older T238 with the standard temp/wind/rain. Except for recently
>> losing a microprocessor (replaced with a T238A) to lightning, it has been
>> running just fine since shortly after it came out. Except for the PITA of
>> recalibrating, it has worked fine since replacing the microprocessor chip 
>> a
>> couple of months ago.
>>
>> I decided to run the X1W2(R2) humidity sensor so bought and assembled the
>> kit. I did all the prelim checks including testing for availability of 
>> 5VDC,
>> packaged the unit, and put it on the roof. Now here is what happened...
>> 1. I turned the system back on and it immediately came up with temp, 
>> wind,
>> and rain readings.
>> 2. I went to the sensor menu and turned on the humidity sensor, and said
>> 'no' to making the temp sensor the main one.
>>     o Now it goes through the 'setting up tnc', comes up with the 
>> '...wait a
>> moment' prompt and comes to a dead stop
>> 3. In the process of checking, I went to the sensor setup menu and looked 
>> at
>> the temperature sensor - it is seeing both sensors and lets me chose 
>> which
>> one I want. continuing on, the end result is the same - hangs at '...wait 
>> a
>> moment'
>>
>> As far as I can tell there is no way to shut off the humidity sensor. 
>> Also,
>> it appears I cannot get anything from either the computer rs232 port or 
>> from
>> the 'debug' rs232 port.
>>
>> Any good ideas would be appreciated!
>>
>> Bill W7JSW
>> Scottsdale, AZ
>>
>>
>> _______________________________________________
>> wxsig mailing list
>> wxsig at lists.tapr.org
>> https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig
>>
>
> -- 
> 73,
> John, W9DDD
>
>
> _______________________________________________
> wxsig mailing list
> wxsig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig
>
>
>
> Mike Barelli w0maf
>
> ---------------------------------
> Stay in the know. Pulse on the new Yahoo.com.  Check it out.
> _______________________________________________
> wxsig mailing list
> wxsig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig
> 





More information about the wxsig mailing list