Order Tray | Contact Us | Home | SIG Lists

[wxsig] Need t238 help

Ken.A.Brown at noaa.gov Ken.A.Brown at noaa.gov
Sun Oct 22 17:23:10 UTC 2006


Bill,

I had the same exact problem after building one of those sensors.
It turned out to be a bad solder joint on the SMT chip on the
humidity board.  To delete the hunidity sensor from the T-238
you just need to disconnect ALL of your sensors (the plug on the
back) and do the setup menu again.  Answer NO to all sensors until
you get to humidity answer YES.  It will say no sensor found, 
remove sensor I.D.? or some such. Say YES and the humnidity will
be gone.

If you have the original one-wire to DB-9 comm port adapter and
the I-Button viewer on your computer you can connect the X1W2
sensor and view it directly.  You will need to provide +5V to the
board to get humidity to work.  This will show the raw data as well
as the humidity and temperature.  The data values for the humidity
are out of the ball park and I think the T-238 gags on the invalid
values.  I had to go back and retouch the solder connections a
couple of times to the the board to work while being flexed and
then it was happy on the T-238. 

Ken Brown

----- Original Message -----
From: Bill Hosking <hoskingb at earthlink.net>
Date: Sunday, October 22, 2006 1:36 am
Subject: [wxsig] Need t238 help

> I need some advice.
> 
> I run an older T238 with the standard temp/wind/rain. Except for 
> recentlylosing a microprocessor (replaced with a T238A) to 
> lightning, it has been
> running just fine since shortly after it came out. Except for the 
> PITA of
> recalibrating, it has worked fine since replacing the 
> microprocessor chip a
> couple of months ago.
> 
> I decided to run the X1W2(R2) humidity sensor so bought and 
> assembled the
> kit. I did all the prelim checks including testing for availability 
> of 5VDC,
> packaged the unit, and put it on the roof. Now here is what 
> happened...1. I turned the system back on and it immediately came 
> up with temp, wind,
> and rain readings.
> 2. I went to the sensor menu and turned on the humidity sensor, and 
> said'no' to making the temp sensor the main one.
>    o Now it goes through the 'setting up tnc', comes up with the 
> '...wait a
> moment' prompt and comes to a dead stop
> 3. In the process of checking, I went to the sensor setup menu and 
> looked at
> the temperature sensor - it is seeing both sensors and lets me 
> chose which
> one I want. continuing on, the end result is the same - hangs at 
> '...wait a
> moment'
> 
> As far as I can tell there is no way to shut off the humidity 
> sensor. Also,
> it appears I cannot get anything from either the computer rs232 
> port or from
> the 'debug' rs232 port.
> 
> Any good ideas would be appreciated!
> 
> Bill W7JSW
> Scottsdale, AZ
> 
> 
> _______________________________________________
> wxsig mailing list
> wxsig at lists.tapr.org
> https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig
> 




More information about the wxsig mailing list