Order Tray | Contact Us | Home | SIG Lists

[wxsig] Lost Wind Direction

Butch Seaman butchseaman at hotmail.com
Thu Apr 26 23:57:06 UTC 2007


Will
 
I am not sure what is up with the formatting either....  
seems only on this board I have this issue...
 
I am sorry I have not responded to the questions you asked.  Just slipped by and I forgot.. but here is the info
 
1) What software revision are you using.  1.15.4R
 
2) Are you on findu.com?  If so, what callsign?  I get to see some gooddebug data if so.  KC5ONZ-1
 
3) What other sensors do you have?  Dallas 1-Wire with Humidity andRain Gauge
 
4) How long are your cables?  About 100 Feet
5) I get the impression the station worked for a while, anything change fromwhen it used to work? I Changed Nothing
 
6) Does the wind direction error counter increment on the error displaypage?  Yes it is constantly increasing
 
I am going to try updating the SW Rev now...
 
Butch Seaman 

> From: will at beals5.com> To: wxsig at lists.tapr.org> Date: Fri, 20 Apr 2007 21:32:25 -0600> Subject: RE: [wxsig] Lost Wind Direction> > Butch:> > Hmm... This is a new one to me, but it does look like you may be on to> something. Can you tell me what wind sensor you have. There are two kinds> out there. Best way to tell is during the programming sequence for the wind> direction do you have to turn the wind vane around three times then point> north, or are you just asked to point north?> > I've been using modem mode for many years now (and suspect many others have> too), so am pretty sure it is not an "everywhere" bug. Hence I'm suspecting> there may be something else about your setup that when combined with Modem> mode is making this happen. Some basic questions:> > 1) What software revision are you using.> 2) Are you on findu.com? If so, what callsign? I get to see some good> debug data if so.> 3) What other sensors do you have?> 4) How long are your cables?> 5) I get the impression the station worked for a while, anything change from> when it used to work?> 6) Does the wind direction error counter increment on the error display> page?> > will> > -----Original Message-----> From: wxsig-bounces at lists.tapr.org [mailto:wxsig-bounces at lists.tapr.org] On> Behalf Of Butch Seaman> Sent: Friday, April 20, 2007 8:13 AM> To: TAPR Weather Station SIG Mailing List> Subject: RE: [wxsig] Lost Wind Direction> > Here is something else I have learned after doing a little testing. It> appears that I lose the wind direction on the 238+ display when i have> selected MODEM in the UART settings menu. It looks as though if I set this> to TNC-DIR for example that the wind direction on the display returns.By> this I mean I get no wind direction on the LCD display in modem mode (e.g.> NNE, SE, N) I am sending this data out over my radio (APRS) so it needs to> be set to modem if I understand things correctly. If I am wrong about any> of this will someone please clear things for me.Any help on this issue would> really be appreciated... > Butch Seaman > From: butchseaman at hotmail.com> To: wxsig at lists.tapr.org>> Date: Wed, 18 Apr 2007 20:44:55 -0500> Subject: [wxsig] Lost Wind Direction>> > I noticed today that I have lost wind direction. Temp, MPH all seem to> work fine. I tried resetting my sensors but that did not fix the issue.> I need a suggestion of what this might be or where to look for the> problem...> > Thanks> > Butch Seaman >> _________________________________________________________________> Explore> the seven wonders of the world>> http://search.msn.com/results.aspx?q=7+wonders+world&mkt=en-US&form=QBRE____> ___________________________________________> wxsig mailing list>> wxsig at lists.tapr.org> https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig> _________________________________________________________________> Explore the seven wonders of the world> http://search.msn.com/results.aspx?q=7+wonders+world&mkt=en-US&form=QBRE____> ___________________________________________> wxsig mailing list> wxsig at lists.tapr.org> https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig> > > _______________________________________________> wxsig mailing list> wxsig at lists.tapr.org> https://lists.tapr.org/cgi-bin/mailman/listinfo/wxsig
_________________________________________________________________
Connect to the next generation of MSN Messenger 
http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=wlmailtagline


More information about the wxsig mailing list