Order Tray | Contact Us | Home | SIG Lists

[wxsig] SOurce for 1-wire sensors these days

Will sbm at ottix.net
Mon Nov 16 21:51:50 UTC 2009


Thanks John.  I have also double-checked for cold solder joints and proper 
IC orientation.  I even went to the trouble of removing capacitors and 
such to make sure they were operating properly.  Next is the 78L05 
replacement to rule that part out - or in.

On Sun, 15 Nov 2009, John Bennett wrote:

> OK, a few things to check.
>
> 1. Be certain the regulator is installed per the diagram on the silkscreen. 
> If it's backwards, you will have the problem described. If this is the case, 
> it needs to be replaced.
>
> 2. Be sure the tantalum caps just adjacent to the regulator are installed 
> correctly. These are polarized. If installed backwards, the mode is normally 
> to short. This would overload the regulator and cause the overheating. If 
> this is the cause, the regulator *could* be OK.
>
> 3. Check to be certain the ICs are installed correctly. If one is installed 
> backwards, it could short Vcc causing the regulator to overheat.
>
> Let me know how this goes.
>
> Will wrote:
>> 
>> 
>> On Sun, 15 Nov 2009, John Bennett wrote:
>> 
>>> Did it work at one time?
>> 
>> First build actually, just started assembly last week.  I think it may even 
>> be one of the last ones TAPR sold.
>> 
>>> 
>>> Will wrote:
>>>> 
>>>> On Sun, 15 Nov 2009, John Bennett wrote:
>>>> 
>>>>> Just what kind of problem are you having with the X1W-1 board?
>>>> 
>>>> No +5V from the 78L05.  It gets very hot, but I don't give it much more 
>>>> time to diagnose further.  I believe I have narrowed it down to just the 
>>>> 78L05, so it's a matter of rifling through my stash getting out one of 
>>>> the spares.
>>>> 
>>>>> 
>>>>> Will wrote:
>>>>>> 
>>>>>> Hi folks,
>>>>>>     Been a while since I last saw a post on this SIG, so I thought I'd 
>>>>>> ask a question here.  I've been toiling with my X1W-1 board (looks like 
>>>>>> a bad part someplace) and got to thinking again about 1-Wire weather 
>>>>>> sesnors and instruments.  I mosied on over to the AAG Electronica 
>>>>>> website, and after going through both Firefox (and IE) I could not find 
>>>>>> some of the sensors that I bought a ways back.
>>>>>>
>>>>>>     So question to everyone on the SIG:  Anyone seen other places that 
>>>>>> sell 1-Wire weather components, compatible to not just the X1W-1 (and 
>>>>>> friends) but also with the T238+?
>>>>>> 
>>>>>> Thanks,
>>>>>> 
>>>>>> Bill
>>>>>> 
>>>>>> _______________________________________________
>>>>>> wxsig mailing list
>>>>>> wxsig at tapr.org
>>>>>> https://www.tapr.org/cgi-bin/mailman/listinfo/wxsig
>>>>>> 
>>>>> 
>>>>> _______________________________________________
>>>>> wxsig mailing list
>>>>> wxsig at tapr.org
>>>>> https://www.tapr.org/cgi-bin/mailman/listinfo/wxsig
>>>>> 
>>>> 
>>>> _______________________________________________
>>>> wxsig mailing list
>>>> wxsig at tapr.org
>>>> https://www.tapr.org/cgi-bin/mailman/listinfo/wxsig
>>>> 
>>> 
>>> _______________________________________________
>>> wxsig mailing list
>>> wxsig at tapr.org
>>> https://www.tapr.org/cgi-bin/mailman/listinfo/wxsig
>>> 
>> 
>> _______________________________________________
>> wxsig mailing list
>> wxsig at tapr.org
>> https://www.tapr.org/cgi-bin/mailman/listinfo/wxsig
>> 
>
> _______________________________________________
> wxsig mailing list
> wxsig at tapr.org
> https://www.tapr.org/cgi-bin/mailman/listinfo/wxsig
>



More information about the wxsig mailing list