Order Tray | Contact Us | Home | SIG Lists

[wxsig] Ds1994 issue onewire viewer shotscreens

William Beals will at beals5.com
Sat Aug 7 03:11:36 UTC 2010


Pedro:

As you can tell, catching up!

The screen shots for the DS1994 all look OK, so it very much looks like the DS1994 itself is OK.  I double-checked the datasheet for the DS1994 and the can and flange (the part without the etching) is ground and the part with the part numbers and such is the signal part, so you do have it wired up correctly.  A simple check to ensure all is OK is put a voltmeter on the can when you have it connected.  You should see something pretty close to +5V on the printed part since the communications are narrow pulses.

Are you sure you are making good contact with the can.  It is stainless steel so the can had better not corrode, but not sure about what connection methods you are using.

Final question, what revision software are you using?  DS1994 support was added in Rev 1.10.0, so quite a while ago.

will

-----Original Message-----
From: wxsig-bounces at tapr.org [mailto:wxsig-bounces at tapr.org] On Behalf Of Pedro Motilla
Sent: Saturday, May 22, 2010 5:46 AM
To: wxsig at tapr.org
Subject: [wxsig] Ds1994 issue onewire viewer shotscreens

I have updated software, checked wiring, contacts... so the only thing i think is a 1994 defective part?

I enclose the shotscreen from onewire viewer, just in case anybody can check his own 1994 and see if there is any difference, which could explain why it does not comunicate.

Thanks.

Pedro.




More information about the wxsig mailing list