Order Tray | Contact Us | Home | SIG Lists

[wxsig] Barometer calibration question

Ted11 tedlists at hullar.com
Fri Aug 19 03:53:41 UTC 2011


Thanks John!

Ted
K5KZ

-----Original Message-----
From: wxsig-bounces at tapr.org [mailto:wxsig-bounces at tapr.org] On Behalf Of
John Bennett
Sent: Thursday, August 18, 2011 7:37 PM
To: TAPR Weather Station SIG Mailing List
Subject: Re: [wxsig] Barometer calibration question

Hi Ted,

Sorry to be so long in getting back to you on this.

Good catch. I see where the confusion comes from. The text should read
'...even with the tops of both top clips...', not the tubes themselves. 
The tubing, therefore, should not be completely full of water. You are
correct - an air gap is necessary between the transducer and the top clips.

On 08/13/2011 10:50 PM, Ted11 wrote:
> Hey everyone,
>
> I'm a bit confused with one of the steps in the barometer calibration 
> routine for the X1W-1, hoping someone can clarify. The instructions state:
>
> "When you are finished with this step, water should be even with the 
> tops of both tubes and there should be no bubbles in the water. The 
> last point is very important."
>
> Okay, got it - tubing should be completely full of water.  However, 
> the steps after this seem to rely on only the middle section of tubing 
> being full of water, while the ends are not; put another way, there is 
> an air "gap" between the water and the transducer.  This setup makes 
> more sense to me.  Can someone confirm?  Thanks for your help.
>
> Ted
> K5KZ
>
>
> _______________________________________________
> wxsig mailing list
> wxsig at tapr.org
> https://www.tapr.org/cgi-bin/mailman/listinfo/wxsig
>

_______________________________________________
wxsig mailing list
wxsig at tapr.org
https://www.tapr.org/cgi-bin/mailman/listinfo/wxsig




More information about the wxsig mailing list